Author Topic: I can access IP directly with browser but not :2030 or :2031  (Read 1551 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I've reinstalled CWP 12 times already. this is my last try.

Fresh installation, no websites yet running but addres user account with full domain.

I can access IP directly with browser but not :2030 or :2031
I can access one user domain with domain name but no port selection works, can't access login pages.
I can log into the with SSH as well.

so basically I can't log into the CWP admin or User.

P.S. ( after adding a user CWP generates this, which can't be and probably bug?

" Panel URL: http://server.domainmine.net127.0.0.1:2082???

I believe access broke after I installed Let's encrypt for the user domain. I used CWP to install it, user cp refused to install lets encrypt. go figure.  /shrug

Running Centos 7
CWP Pro.
Apache+Nginx-php-fpm (forced)
One user account domain , different then hostname FQDNS

Server: KVM, 2core cpu, xeon, 3GB ram, 40GB SSD.
« Last Edit: July 29, 2020, 01:14:40 AM by Blunderbuss »

Offline
*****
Re: I can access IP directly with browser but not :2030 or :2031
« Reply #1 on: July 29, 2020, 06:21:23 AM »
mm contact support for the fixing

Offline
*
Re: I can access IP directly with browser but not :2030 or :2031
« Reply #2 on: October 14, 2020, 12:51:39 AM »
You probably have this one fixed but here is my post where I had the same problem and figured it out. so posting for you future reference maybe this might have been the issue

https://forum.centos-webpanel.com/index.php?topic=9675.0