Author Topic: Error in services after installing  (Read 615 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error in services after installing
« on: August 07, 2020, 09:50:56 AM »
The following services do not start:
FTP Server

 pure-ftpd.service - Pure-FTPd FTP server
   Loaded: loaded (/usr/lib/systemd/system/pure-ftpd.service; enabled; vendor preset: disabled)
   Active: failed (Result: timeout) since Fri 2020-08-07 09:29:01 UTC; 17s ago
  Process: 20770 ExecStart=/usr/sbin/pure-config.pl /etc/pure-ftpd/pure-ftpd.conf --daemonize (code=exited, status=0/SUCCESS)

Aug 07 09:27:31 srv systemd[1]: Starting Pure-FTPd FTP server...
Aug 07 09:27:31 srv systemd[1]: Can't open PID file /var/run/pure-ftpd.pid (yet?) after start: Too many levels of symbolic links
Aug 07 09:29:01 srv systemd[1]: pure-ftpd.service start operation timed out. Terminating.
Aug 07 09:29:01 srv systemd[1]: Failed to start Pure-FTPd FTP server.
Aug 07 09:29:01 srv systemd[1]: Unit pure-ftpd.service entered failed state.
Aug 07 09:29:01 srv systemd[1]: pure-ftpd.service failed.

Mail services:
Dovecot

dovecot.service - Dovecot IMAP/POP3 email server
   Loaded: loaded (/usr/lib/systemd/system/dovecot.service; enabled; vendor preset: disabled)
   Active: activating (start) since Fri 2020-08-07 09:29:10 UTC; 36s ago
     Docs: man:dovecot(1)
           http://wiki2.dovecot.org/
  Process: 22156 ExecStart=/usr/sbin/dovecot (code=exited, status=0/SUCCESS)
  Process: 22153 ExecStartPre=/usr/sbin/portrelease dovecot (code=exited, status=0/SUCCESS)
  Process: 22149 ExecStartPre=/usr/libexec/dovecot/prestartscript (code=exited, status=0/SUCCESS)
   CGroup: /system.slice/dovecot.service
           ├─22158 /usr/sbin/dovecot
           ├─22159 dovecot/anvil
           ├─22160 dovecot/log
           └─22162 dovecot/config

Aug 07 09:29:10 srv systemd[1]: Starting Dovecot IMAP/POP3 email server...
Aug 07 09:29:10 srv systemd[1]: Can't open PID file /var/run/dovecot/master.pid (yet?) after start: Too many levels of symbolic links

AMaViS

amavisd.service - Amavisd-new is an interface between MTA and content checkers.
   Loaded: loaded (/usr/lib/systemd/system/amavisd.service; disabled; vendor preset: disabled)
   Active: failed (Result: start-limit) since Fri 2020-08-07 09:10:08 UTC; 20min ago
     Docs: http://www.ijs.si/software/amavisd/#doc
  Process: 8582 ExecStart=/usr/sbin/amavisd -c /etc/amavisd/amavisd.conf (code=exited, status=255)

Aug 07 09:10:08 srv systemd[1]: Failed to start Amavisd-new is an interface between MTA and content checkers..
Aug 07 09:10:08 srv systemd[1]: Unit amavisd.service entered failed state.
Aug 07 09:10:08 srv systemd[1]: amavisd.service failed.
Aug 07 09:10:08 srv systemd[1]: amavisd.service holdoff time over, scheduling restart.
Aug 07 09:10:08 srv systemd[1]: Stopped Amavisd-new is an interface between MTA and content checkers..
Aug 07 09:10:08 srv systemd[1]: start request repeated too quickly for amavisd.service
Aug 07 09:10:08 srv systemd[1]: Failed to start Amavisd-new is an interface between MTA and content checkers..
Aug 07 09:10:08 srv systemd[1]: Unit amavisd.service entered failed state.
Aug 07 09:10:08 srv systemd[1]: amavisd.service failed.

OpenDKIM

opendkim.service - DomainKeys Identified Mail (DKIM) Milter
   Loaded: loaded (/usr/lib/systemd/system/opendkim.service; disabled; vendor preset: disabled)
   Active: failed (Result: timeout) since Fri 2020-08-07 09:10:37 UTC; 20min ago
     Docs: man:opendkim(8)
           man:opendkim.conf(5)
           man:opendkim-genkey(8)
           man:opendkim-genzone(8)
           man:opendkim-testadsp(8)
           man:opendkim-testkey
           http://www.opendkim.org/docs.html
  Process: 7718 ExecStart=/usr/sbin/opendkim $OPTIONS (code=exited, status=0/SUCCESS)

Aug 07 09:09:07 srv systemd[1]: Starting DomainKeys Identified Mail (DKIM) Milter...
Aug 07 09:09:07 srv systemd[1]: Can't open PID file /var/run/opendkim/opendkim.pid (yet?) after start: Too many levels of symbolic links
Aug 07 09:09:07 srv opendkim[7720]: OpenDKIM Filter v2.11.0 starting (args: -x /etc/opendkim.conf -P /var/run/opendkim/opendkim.pid)
Aug 07 09:10:37 srv systemd[1]: opendkim.service start operation timed out. Terminating.
Aug 07 09:10:37 srv systemd[1]: Failed to start DomainKeys Identified Mail (DKIM) Milter.
Aug 07 09:10:37 srv systemd[1]: Unit opendkim.service entered failed state.
Aug 07 09:10:37 srv systemd[1]: opendkim.service failed.


SpamAssassin

 spamassassin.service - Spamassassin daemon
   Loaded: loaded (/usr/lib/systemd/system/spamassassin.service; disabled; vendor preset: disabled)
   Active: activating (start) since Fri 2020-08-07 09:31:06 UTC; 19s ago
  Process: 23771 ExecStart=/usr/bin/spamd --pidfile /var/run/spamd.pid $SPAMDOPTIONS (code=exited, status=0/SUCCESS)
  Process: 23768 ExecStartPre=/sbin/portrelease spamd (code=exited, status=0/SUCCESS)
   CGroup: /system.slice/spamassassin.service
           ├─23773 /usr/bin/spamd --pidfile /var/run/spamd.pid -d -c -m5 -
           ├─23849 spamd chil
           └─23853 spamd chil

Aug 07 09:31:06 srv systemd[1]: Stopped Spamassassin daemon.
Aug 07 09:31:06 srv systemd[1]: Starting Spamassassin daemon...
Aug 07 09:31:07 srv spamd[23771]: logger: removing stderr method
Aug 07 09:31:13 srv spamd[23773]: spamd: server started on IO::Socket::IP [127.0.0.1]:783 (running version 3.4.0)
Aug 07 09:31:13 srv spamd[23773]: spamd: server pid: 23773
Aug 07 09:31:13 srv systemd[1]: Can't open PID file /var/run/spamd.pid (yet?) after start: Too many levels of symbolic links
Aug 07 09:31:13 srv spamd[23773]: spamd: server successfully spawned child process, pid 23849
Aug 07 09:31:13 srv spamd[23773]: spamd: server successfully spawned child process, pid 23853
Aug 07 09:31:13 srv spamd[23773]: prefork: child states: IS
Aug 07 09:31:13 srv spamd[23773]: prefork: child states: II

Offline
*
Re: Error in services after installing
« Reply #1 on: August 08, 2020, 05:42:31 AM »
Install CentOS 6 and everything works perfectly

Offline
*****
Re: Error in services after installing
« Reply #2 on: August 10, 2020, 04:11:46 PM »
Hi, it seems like you have problems with your OS.
The errors you have are not CWP or default CentOS errors.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services