Author Topic: Upload files Wordpress memory issue  (Read 387 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Upload files Wordpress memory issue
« on: August 18, 2020, 03:18:21 AM »
Hi
I have a problem that I can not solve. It is probably not a server issue but someone else might have an ide. Start to get desperate.
CWP-Centos8-Apache+Nginx, selfhosted.
Max and upload mem in php.ini set to 100M
Have 6 Wordpress web sites and have this problem on only one of them so likely not the server, but maybe possible to tweat the server in any way?
This wordpress site refuse to upload more than 2M. I tried to use a memory plugin but same problem. This is the message I receive:

Maximum upload file size: 32 MB. (This is set in the memory plugin)

Dismiss“Showroom 2.jpg” has failed to upload. (File is 5.6M)
The uploaded file exceeds the upload_max_filesize directive in php.ini. (Files under 2 M works just fine)


I Welcome any ideas on what to try. Spent one day with multiple tests. I did try to change the Wordpress Theme, deactivate plugins and so on. NOTHING helps.

Thanks /Jan


Offline
*
Re: Upload files Wordpress memory issue
« Reply #1 on: August 18, 2020, 03:35:44 PM »
I do not  have any file with that name. Several other log files but all empty

Offline
**
Re: Upload files Wordpress memory issue
« Reply #2 on: August 18, 2020, 05:42:12 PM »
CWP-Centos8-Apache+Nginx
Don't expect much help.
Plenty of posts here mentioning file uploads etc. if you care to look around.

Offline
*
Re: Upload files Wordpress memory issue
« Reply #3 on: August 19, 2020, 02:11:43 AM »
I tried it all already. Searched the internet. Nothing helps. This problem of mine is not normal. I know what causes this kind of problem and I have no problem with my other 6 web sites. It has been working for years and suddenly stopped to work. It is NOT that I havenot been examined all options I can find.

Offline
*****
Re: Upload files Wordpress memory issue
« Reply #4 on: August 21, 2020, 04:47:56 AM »
Hello.

CentOS 8 does not support yet. Must be used CentOS 7 or try to wait for the beta release.
Regarding your issue, check the website PHP version and edit the required php.ini. I guess you have non-default PHP version for the website.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services