Author Topic: BUG on CWP version: 0.9.8.1002  (Read 702 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
BUG on CWP version: 0.9.8.1002
« on: August 19, 2020, 06:28:05 PM »
Hi EveryBody

I am using CWP Open Source.

Web Server Below:
I have installed Nginx & Varnish & Apache. When i select Nginx & Varnish & Apache for any domain , It is not working . I have checked that varnish is not installed .

Dear CWP Team,
Are you removing this option from open source edition ?


Or is this bug ?





Offline
*
Re: BUG on CWP version: 0.9.8.1002
« Reply #1 on: August 19, 2020, 07:39:42 PM »
Yes, there is such a problem now. Varnish, NGINX, Apache seem not working properly. We expect an explanation from the authorities.

Offline
*
Re: BUG on CWP version: 0.9.8.1002
« Reply #2 on: August 21, 2020, 05:13:43 AM »
Hi Narin

They will not share the details because they are doing business . BTW i have enable varnish repo , then try to reinstall Nginx & Varnish & Apache But It is not installed because they have changed their backend template . If you use pro version then it will active . But it can create negative impact where is Vesta is Free

Offline
*
Re: BUG on CWP version: 0.9.8.1002
« Reply #3 on: August 23, 2020, 04:02:25 PM »
Hello CWP Expert ,

is there any Update regarding this issues ?

Offline
*
Re: BUG on CWP version: 0.9.8.1002
« Reply #4 on: August 23, 2020, 09:05:21 PM »
don't see any issue with the varnish, probably was some older version.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: BUG on CWP version: 0.9.8.1002
« Reply #5 on: August 31, 2020, 09:49:39 AM »
Same here. I've found errors in the config-files for Apache and Nginx (vHosts-configs). Rebuilding vHosts results in my case in linebreaks between the server IP and the ports. Correcting the config-files manually works, but it's stupid work.

e.g. automatically created vHost-config (Nginx) --> error
Code: [Select]
server {
listen 22.22.222.222:
80;

vs. manually corrected --> works
Code: [Select]
server {
listen 22.22.222.222:80;
« Last Edit: August 31, 2020, 09:52:04 AM by filz51 »

Offline
*****
Re: BUG on CWP version: 0.9.8.1002
« Reply #6 on: September 11, 2020, 10:17:32 AM »
Try to update CWP with /scripts/update_cwp
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services