Author Topic: I have one SECURITY WARNING....  (Read 1767 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I have one SECURITY WARNING....
« on: August 21, 2020, 08:42:14 AM »
Hi!

I have one SECURITY WARNING....

Message id [0e05d8773ba765461f4896b241ba7db5]: === SECURITY WARNING === CSF/LFD Firewall is NOT enabled on your server, click here to enable it!

I enabled it on server and it works, but the message is still there ... What to do?!?

BR
ราคาบอลพรุุ่งนี้

Offline
*
Re: I have one SECURITY WARNING....
« Reply #1 on: August 21, 2020, 10:55:49 AM »
you don't have a delete button for messages/notifications?
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Re: I have one SECURITY WARNING....
« Reply #2 on: August 21, 2020, 12:37:21 PM »
A simple "csf -e" followed by a cwp restart (or reboot) normally does the trick.

Offline
*****
Re: I have one SECURITY WARNING....
« Reply #3 on: August 23, 2020, 09:39:31 AM »
you don't have a delete button for messages/notifications?
yes exactly :D

Offline
*
Re: I have one SECURITY WARNING....
« Reply #4 on: November 26, 2020, 10:24:47 AM »
Centos-webpanel proessays.org

Quote
Quote from: Kalya on August 21, 2020, 08:42:14 AM

Hi!

I have one SECURITY WARNING....

Hello,
You can simply ignore this message by closing it if activated. I completed the process following this video guide >>
How to Enable CSF Firewall on CentOS Web Panel CWP:

https://www.youtube.com/watch?v=odI8QzEtA_o&feature=emb_title

__
I'm a F.O.S.S and Linux enthusiast + ERRORHAT guest blogger.
« Last Edit: November 26, 2020, 10:28:02 AM by grantwilson »