Author Topic: No SSL on http://forum.centos-webpanel.com/  (Read 604 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
No SSL on http://forum.centos-webpanel.com/
« on: September 02, 2020, 07:05:02 AM »
Hello from Greece

I installed cwp and pro function some days ago on cloud server on Hetzner
With its bad and good this control panel seems very secure !!

To my surprise I went to cwp main site and the forums and saw that no SSL security to these sites

c
and http://forum.centos-webpanel.com/

In 2020 you have control panel , you sell the pro ..... and no SSL certificate to YOUR OWN HOME ?  disappointing .........
Even from marketing perspective ......... big fail ..............
I would like to have a reply from mods

Eleftherios

Offline
*****
Re: No SSL on http://forum.centos-webpanel.com/
« Reply #1 on: September 04, 2020, 11:06:57 AM »
Hi, just use the address https://forum.centos-webpanel.com/ .
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: No SSL on http://forum.centos-webpanel.com/
« Reply #2 on: September 07, 2020, 11:21:31 PM »
Its insecure as cwp is hotlinking from a http site.


Mixed Content: The page at 'https://forum.centos-webpanel.com/index.php?topic=9514.0' was loaded over HTTPS, but requested an insecure image 'http://www.slackware.com/~msimons/slackware/grfx/shared/phearSW.gif'. This content should also be served over HTTPS.

Offline
*****
Re: No SSL on http://forum.centos-webpanel.com/
« Reply #3 on: September 09, 2020, 05:30:22 AM »
in future we'll add it