Author Topic: Starting today - slow server and slow loading websites  (Read 142 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Starting today - slow server and slow loading websites
« on: September 09, 2020, 01:19:37 PM »
I have been running Centos Web Panel now for almost 60 days. It has always been very fast loading the panel, and all of my websites have loaded quickly. Now today, the web panel and all of the websites I host are loading slowly. There has not been any updates yesterday or today and there are no errors in the web panel.

I'm running  CWP Pro version: 0.9.8.1007, PHP 7.4.5 and Apache/2.4.39, Nginx, Varnish. I have the web panel configured with a dual Xeon CPU, 4gb ram and a 4gb swap file. What could be causing this sudden slowdown?

Offline
*
Re: Starting today - slow server and slow loading websites
« Reply #1 on: September 09, 2020, 01:37:25 PM »
Just now, I can't connect to CWP on port 2087. What should I be checking/troubleshooting to fix this?

Offline
*
Re: Starting today - slow server and slow loading websites
« Reply #2 on: September 09, 2020, 02:03:28 PM »
Next error is, when I load a bookmarked page for webmail, the error is:

503 Service Unavailable - The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

But all of the websites are loading okay. I just can't access the CWP now. Where are error logs I can read?

Offline
*
Re: Starting today - slow server and slow loading websites
« Reply #3 on: September 09, 2020, 02:59:12 PM »
I fixed my CWP login problem. After logging into the console, i ran the command - service cwpsrv status. There was an error that said the service failed to start. So I ran - sh /scripts/restart_cwpsrv. Then the service started and I'm able to login as usual.

But I still don't know what caused the problem...  ???