Author Topic: How to DIsable this Alert?  (Read 88 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
How to DIsable this Alert?
« on: September 13, 2020, 04:04:04 AM »
Hello Community Support Team,

I am getting below flooding message from CSF & LFD

Code: [Select]
lfd on mail.domain.com: Excessive resource usage: deeponsale (18766 (Parent PID:11293))

Time:         Sat Sep 12 23:39:27 2020 +0000
Account:      deeponsale
Resource:     Virtual Memory Size
Exceeded:     645 > 512 (MB)
Executable:   /usr/sbin/php-fpm7.2
Command Line: php-fpm: pool deeponsale.com                                               
PID:          18766 (Parent PID:11293)
Killed:       No



I just define the below code to stop receiving alert .

Code: [Select]
# vi /etc/csf/csf.pignore

exe:/usr/sbin/php-fpm7.2
exe:/usr/sbin/php-fpm7.2 php-fpm: pool deeponsale.com
user:deeponsale
cmd:php-fpm: php-fpm: pool deeponsale.com

# csf -r



I don't want to receive any alert like above example . Please assist .


Thanks

Offline
**
Re: How to DIsable this Alert?
« Reply #1 on: September 13, 2020, 09:04:15 AM »
Code: [Select]
# vi /etc/csf/csf.pignore
user:deeponsale
exe:/usr/sbin/php-fpm7.2
cmd:php-fpm: php-fpm: pool deeponsale.com

# csf -r
You may have to use pcmd and a regex to account for the colon in php-fpm:
« Last Edit: September 13, 2020, 09:06:08 AM by cynique »