Author Topic: Trouble reinstalling CentOS 6.5 on a few servers all showing the same problem  (Read 4941 times)

0 Members and 1 Guest are viewing this topic.

I have a CentOS 6.5 installation disk on a portable DVD writer that I used to plug in to a few servers for a simple OS reinstall. I reboot the server and log in the BIOS, changed the boot order to prioritize the external installation disk, exit the BIOS, twiddle my thumbs and let the software do all the heavy lifting, and everything goes pretty well until it gets to the "post installation scripts" section.

Here, it's showing an error. It's saying:

Starting udev: udevd-work[1786]: device node '/dev/rtc' already exists, link to '/dev/rtc0' will not overwrite it.

udevd-work[1856]: exec of program '/lib/udev/write_net_rules' failed

udevd-work[2019]: exec of program '/lib/udev/write_net_rules' failed

I thought it was a corrupted installation disk, so I tried reinstalling using a different one, but I still get the same error. My Linux isn't all too strong, so I'm here for some extra help.


1. Forget about CentOS 6!
2. Try posting on a suitable forum!