Author Topic: I can't create emails  (Read 425 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I can't create emails
« on: October 08, 2020, 10:17:11 PM »
Hey, guys, all right?

All of a while, I couldn't create emails on my dashboard anymore. It always states "Failed email@domain.tdl cannot be created"

I saw in another https://forum.centos-webpanel.com/centos-webpanel-bugs/cannot-add-email-account/ two possible solutions, but none of your solved the problem, could someone help me?  :'(  :'(  :'(

The settings are: CWPpro

CPU Model: Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz
CPU Details: 4 Core (2200 MHz)
Distro Name: CentOS Linux release 7.7.1908 (Core)
Kernel Version: 3.10.0-1062.4.1.el7.x86_64
Platform: x86_64 KVM

Offline
*
Re: I can't create emails
« Reply #1 on: October 09, 2020, 07:24:03 AM »
Hi,

I have the same problem. I can create mail users as root but I can't create from the user interface.
The interface freezes in "Processing ...!"

I have cwp pro.

Thanks,
Geo

Offline
*
Re: I can't create emails
« Reply #2 on: October 09, 2020, 09:26:42 AM »
looks like this is working ok in the latest version
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: I can't create emails
« Reply #3 on: October 09, 2020, 09:49:12 AM »
I tried from different browsers and from different computers and it behaves the same.
I tried to write the problem to https://control-webpanel.com/contact and the message is not sent.
I have CWPpro version: 0.9.8.1016 on two servers and same problem on both.  :-\

Edit:
I was able to send the message only after removing the server information obtained with
Code: [Select]
curl http://dl1.centos-webpanel.com/files/s_scripts/sinfo.sh|sh
« Last Edit: October 09, 2020, 10:00:38 AM by grusu »

Offline
*
Re: I can't create emails
« Reply #4 on: October 11, 2020, 10:42:41 PM »
Problem solved.

Go to "Email MailServer Manager" and click 'Rebuild Mail Server', but be careful, the mydomain/Domain field must be filled with your full domain, here in my panel was only the TLD, enter your full domain so that it does not save wrong settings.