Author Topic: CWP says PHP version is 5.3 for the account but it is 7.2  (Read 870 times)

0 Members and 2 Guests are viewing this topic.

Offline
*
CWP says PHP version is 5.3 for the account but it is 7.2
« on: October 15, 2020, 07:06:55 AM »
Hello,

I have selected php v5.3 for an account (and an additional domain in it).

The CWP user panel says the PHP version is 5.3 (in PHP version selection section). I even checked the apache config for the vhosts and I see it uses the fpm proxy of v5.3.

However running phpinfo() shows that the default php 7.2 is active for both the account and additional domain on it.

I am sure it is v7.2 that is running because functions of php 5.3 are not wirking.

Could someone please help?


« Last Edit: October 15, 2020, 07:09:30 AM by wmac »

Offline
*
Re: CWP says PHP version is 5.3 for the account but it is 7.2
« Reply #1 on: October 15, 2020, 09:52:39 AM »
contact cwp support to check on your server
control-webpanel.com/contact
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: CWP says PHP version is 5.3 for the account but it is 7.2
« Reply #2 on: October 15, 2020, 10:00:18 PM »
Thank you very much for the response.

It appears that the contact form might have a problem. I put the output of the curl command and my message in it but it could not send it (captcha was right but waiting sign moved for ever).

Regards