Author Topic: Bug when changing default DB name on WordPress install  (Read 1501 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Bug when changing default DB name on WordPress install
« on: October 22, 2020, 10:12:32 PM »
Bug when changing default DB name on WordPress install.

When I setup a WordPress site and leave the DB name and user default, the site will work.

If I change the DB name and user name, then make the site it will not work. "Error establishing a database connection"

Offline
***
Re: Bug when changing default DB name on WordPress install
« Reply #1 on: October 22, 2020, 11:24:56 PM »
Are you trolling?
Just change the WP configs to match?
Don't expect CWP to have no bugs (or even many functions actually working), or you'll be very disappointed. See numerous forum posts pointing out issues.
There's a bug report page - good luck!


Offline
*
Re: Bug when changing default DB name on WordPress install
« Reply #2 on: October 23, 2020, 12:03:49 AM »
ok, just pointing it out.

Thanks, John

Offline
*
Re: Bug when changing default DB name on WordPress install
« Reply #3 on: October 23, 2020, 12:09:07 AM »
Are you trolling?
Just change the WP configs to match?
Don't expect CWP to have no bugs (or even many functions actually working), or you'll be very disappointed. See numerous forum posts pointing out issues.
There's a bug report page - good luck!

and you arnt kidding, I just rebooted and now, Failed to start Web server Apache  :(

its not looking good, I was just looking for a simple cpanel to use for my personal web sites and CPW may not be it, error after error for 2 days, I have re-instaled 3 times now., and now no apache - Job for httpd.service failed because the control process exited with error code. See "systemctl status httpd.service" and "journalctl -xe" for details.

My sites have been on my IIS server for 15 years and I have never had one issue, not one. I was just trying to go to Linux for better performance.
« Last Edit: October 23, 2020, 12:22:27 AM by johnzapf »