Author Topic: PHP Version Switcher not function  (Read 3299 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP Version Switcher not function
« on: May 22, 2015, 07:50:34 PM »
hi, today have decided to downgrade the php version from 5.4.27 to 5.2.17 , but after click "start compiler in background " not update never , and if try to view the log  "tail -f /var/log/php-rebuild.log" compare this message

Code: [Select]
# tail -f /var/log/php-rebuild.log
tail: cannot open `/var/log/php-rebuild.log' for reading: No such file or directory
tail: no files remaining

 i have check but this file not exist.

after wait more time not downgrade the php version( remain the default version).

 I installed varnish a few hours before, but everything works fine


how solve ??

Offline
*****
Re: PHP Version Switcher not function
« Reply #1 on: May 25, 2015, 08:13:42 PM »
Was solved by support.
chmod 755 /var/run/screen
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services