Author Topic: Failed to start cwpsrv.service: Unit not found.  (Read 1069 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Failed to start cwpsrv.service: Unit not found.
« on: November 06, 2020, 08:09:48 AM »
Hello CWP Team,

I cannot my access cpanel pma ports
http://IP:2030 Not working
http://IP:2087/pma Not working
http://IP:2083 Not Working

Below Command Show
service cwpsrv start
       Redirecting to /bin/systemctl start cwpsrv.service
       Failed to start cwpsrv.service: Unit not found.
If i try to update CWP
sh /usr/local/cwpsrv/htdocs/resources/scripts/Redirecting to /bin/systemctl restart cwpsrv.service
Failed to restart cwpsrv.service: Unit not found.
Redirecting to /bin/systemctl restart httpd.service
grep: /usr/local/cwpsrv/conf/fastcgi_params: No such file or directory
sh: /usr/local/cwpsrv/conf/fastcgi_params: No such file or directory
grep: /usr/local/cwpsrv/conf/fastcgi_params: No such file or directory
sh: /usr/local/cwpsrv/conf/fastcgi_params: No such file or directory
Redirecting to /bin/systemctl reload httpd.service
Redirecting to /bin/systemctl reload httpd.service
           

Offline
*****
Re: Failed to start cwpsrv.service: Unit not found.
« Reply #1 on: November 24, 2020, 09:29:43 AM »
It seems like you have deleted CWP or CWP wasn't installed on your server.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services