Author Topic: remote backup problem  (Read 838 times)

0 Members and 1 Guest are viewing this topic.

Online
*
remote backup problem
« on: November 08, 2020, 10:15:19 AM »
Hi!
My remote backups are not executed.
I've configured everything correctly (through new backup gui).
This is part of logs:
2020-11-07 19:15:05 Starting compression
2020-11-07 19:15:05 Type conection cron SFTP
2020-11-07 19:15:06 connection SFTP successful
2020-11-07 19:15:06 /backups_srhr
2020-11-07 19:15:06
2020-11-07 19:15:06 there is no /backups_srhrfull/daily/daily/ directory
2020-11-07 19:15:06 Failed to create directory "/backups_srhrfull/daily"
2020-11-07 19:15:06 there is no /backups_srhrfull/daily/Saturday/ directory
2020-11-07 19:15:06 success to create directory "/backups_srhrfull/daily/Saturday"
2020-11-07 19:15:06 there is no /backups_srhrfull/daily/Saturday//accounts/ directory
2020-11-07 19:15:06 success to create directory "accounts"
2020-11-07 19:15:06 Local directory /home/tmp_bak/ was created
2020-11-07 19:15:06 Something went wrong trying to generate the backup directories
2020-11-07 19:15:06 END
2020-11-07 19:15:06 Type conection cron SFTP
2020-11-07 19:15:07 connection SFTP successful
2020-11-07 19:15:07 /backups_srhr
2020-11-07 19:15:07
2020-11-07 19:15:07 there is no /backups_srhrfull/monthly/monthly/ directory
2020-11-07 19:15:07 success to create directory "/backups_srhrfull/monthly"
2020-11-07 19:15:07 there is no /backups_srhrfull/monthly/7/ directory
2020-11-07 19:15:07 success to create directory "/backups_srhrfull/monthly/7"
2020-11-07 19:15:07 there is no /backups_srhrfull/monthly/7//accounts/ directory
2020-11-07 19:15:07 success to create directory "accounts"
2020-11-07 19:15:07 Something went wrong trying to generate the backup directories
2020-11-07 19:15:07 END

I think that there is something wrong with path, because there are many slashes appended to path - so maybe this is problem with creating dirs?
Is anyone found similar problem?

Thank you!

Offline
*****
Re: remote backup problem
« Reply #1 on: November 09, 2020, 01:55:42 AM »
/backups_srhrfull dir is present or not ?

Online
*
Re: remote backup problem
« Reply #2 on: November 09, 2020, 09:14:11 AM »
Hi,
yes, directory is present.

Offline
*****
Re: remote backup problem
« Reply #3 on: November 09, 2020, 02:03:18 PM »
contact support with root login and mention this thread url in the ticket.

Offline
*
Re: remote backup problem
« Reply #4 on: November 22, 2020, 04:35:23 PM »
I am having the same issue with SFTP backups. I am actually backing up multiple servers. All work successfully once, one day upon initial configuration. Then all after that give the same error message.
Something went wrong trying to generate the backup directories

So it works once after initial configuration. The rest of the days it fails.

Any ideas?