Author Topic: CWP "Danger hidden processes" message will not go away  (Read 518 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP "Danger hidden processes" message will not go away
« on: April 23, 2019, 07:28:14 AM »
Hi!

Every time I log into CWP Panel, there is this message "Danger: Hidden Processes - SECURITY ISSUE". I click on the hyperlink "here" and it opens a page where I click the green button "Enable Protection". I do this for every user listed in the drop-down menu in this CWP Panel page. I click on the X to close the warning message "Danger: Hidden Processes - SECURITY ISSUE" will never go away. On testing each user, all have Status Active Permanent Enabled.

However, when I login into the CWP Panel the next day, there it is again the warning message "Danger: Hidden Processes - SECURITY ISSUE". I check the users, all are Permanent Enabled.

Please, any advice to fix this issue is welcome.

rgs.

Offline
***
Re: CWP "Danger hidden processes" message will not go away
« Reply #1 on: April 23, 2019, 11:50:36 AM »
This may seem ridiculous but one thing I have learned recently...when one encounters unusual behaviour such as this, always clear web browser cache before any other problem solving step (also test on another device and web browser).

If the above don't work, then go searching for a  problem in control panel.

Offline
**
Re: CWP "Danger hidden processes" message will not go away
« Reply #2 on: April 23, 2019, 07:45:40 PM »
Hi!

Every time I log into CWP Panel, there is this message "Danger: Hidden Processes - SECURITY ISSUE". I click on the hyperlink "here" and it opens a page where I click the green button "Enable Protection". I do this for every user listed in the drop-down menu in this CWP Panel page. I click on the X to close the warning message "Danger: Hidden Processes - SECURITY ISSUE" will never go away. On testing each user, all have Status Active Permanent Enabled.

However, when I login into the CWP Panel the next day, there it is again the warning message "Danger: Hidden Processes - SECURITY ISSUE". I check the users, all are Permanent Enabled.

Please, any advice to fix this issue is welcome.

rgs.

You don's have to do it for every user. Is the server being rebooted every day? If the server is rebooted you have to reset the process manager.

Offline
*
Re: CWP "Danger hidden processes" message will not go away
« Reply #3 on: April 24, 2019, 07:29:01 AM »
@adamjedgat thank you for the reply :-) @gtman I reboot the server and the problem goes away. Thank you for the help.