Author Topic: php7-fpm vulnerability CVE-2019-11043  (Read 300 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
php7-fpm vulnerability CVE-2019-11043
« on: November 14, 2019, 03:45:47 PM »
https://thehackernews.com/2019/10/nginx-php-fpm-hacking.html

Wonder if these updates was a fix for this ?

Offline
***
Re: php7-fpm vulnerability CVE-2019-11043
« Reply #1 on: November 16, 2019, 10:04:03 PM »
If you installed it with Softaculous, you must to check the following page, to upgrade your installed software to latest version available:
http://www.softaculous.com/docs/enduser/how-to-upgrade-installations/

Regards,
Netino

Offline
*
Re: php7-fpm vulnerability CVE-2019-11043
« Reply #2 on: November 17, 2019, 03:28:13 AM »
Softaculous should be banned its crap almost all forum platforms advice you not to use it to install a platform.