Author Topic: Could not select database root_cwp  (Read 7736 times)

0 Members and 1 Guest are viewing this topic.

Offline
***
Re: Could not select database root_cwp
« Reply #15 on: January 24, 2017, 12:24:08 PM »
i get mysql restart or stop and cwp not work fine is going down many times, i reinstaled it and when i give restart to the server i get the errors  send me on my mail or private a number for wahatsapp or skype or if u talk on fb ...

i like verry much cwp and i dont wanna to put another panel.


Warning: Error while sending QUERY packet. PID=21747 in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0
MySQL server has gone away
Warning: [obfuscated]() expects parameter 1 to be resource, boolean given in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0
Top 5 Process [live monitor]

watch this error

when i tried to go on cwp

Warning: [obfuscated](): No such file or directory in /usr/local/cwpsrv/htdocs/admin/index.php on line 0
mysqld (pid 23779) is running...

Trying to start mysql server, please wait!
Try to restart CentOS Web Panel with command: service cwpsrv restart

**Check your MySQL root password in: /usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php and /root/.my.cnf

Could not connect: No such file or directory


same error resolved? i think it after upgrade version and check upgrades.