Author Topic: Fatal error: Call to undefined function apache_get_version()  (Read 391 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Hi guys,
 
I use CWP to install LAMP.

I am trying to install an open source program, but I get the following error.

Fatal error: Call to undefined function apache_get_version () in ...

When I tried Google search, it only works if PHP is compiled and installed as a regular Apache module, otherwise it seems to be an error.

I tried reinstalling it with PHP Version Switcher.

I do not know how I can do anymore.

I want to know how to install PHP in CWP.

Thank you.