Author Topic: Change php version  (Read 685 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Change php version
« on: August 13, 2019, 01:00:32 PM »
Hello, good afternoon, excuse my ignorance, but oops and again with cpw, I just installed it in my centos7 and it comes with php 5.6.37, I would like to upload it as many joomla add-ons do not work for me, can you change the version? I've seen a lot of php selector and others, but I can't change to version 7.x, I've seen videos from youtube (https://www.youtube.com/watch?v=5T3l9dGBt1c), attached one of them, thanks of in advance, greetings