Author Topic: PHP selector - PHP 7  (Read 3847 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
PHP selector - PHP 7
« on: November 10, 2015, 05:40:31 PM »
Hi all,

I've been trying to select PHP 7 via PHP selector and PHP selector (new) but nothing works.   It's still on default.     :(

Please help.

------
http://CyFocus.net - Domain, Hosting, Ecommerce, SEO

Offline
**
Re: PHP selector - PHP 7
« Reply #1 on: November 11, 2015, 12:12:26 AM »
The CWP PHP 7 compiler seems to be broken. I also tried it but got no result.

Offline
*
Re: PHP selector - PHP 7
« Reply #2 on: November 20, 2015, 08:12:52 PM »
I made it work.  You have to install dependencies first at PHP switcher *New.    Once it's green.   Then you can go to PHP switcher.  You have to click PHP-IMAP. 
------
http://CyFocus.net - Domain, Hosting, Ecommerce, SEO

Offline
*
Re: PHP selector - PHP 7
« Reply #3 on: January 29, 2017, 05:56:09 PM »
I made this work in CWP7 for PHP7 by replacing the flag --with-pdo-mysql=/usr with --with-pdo-mysql=mysqlnd