Author Topic: i can send email but i can't receive  (Read 542 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
i can send email but i can't receive
« on: April 26, 2018, 09:38:24 AM »
good morning
I'm trying to configure postfix in cwp on my vps.
I created from the dns panel of my domain manager an A record mail.mydomain.com pointing to the ip of my vps and an mx record pointing to mail.mydomain.com
the mail server does not have errors during configuration and everything seems fine
when I send an email from Roundcube from my new address to the same address, the mail starts without problems and tells me that the email has been correctly sent.
Unfortunately, after a while, he returns an error message saying that the email account does not exist on the server.
obviously the email account exists and is correctly set up in cwp.
I also tried to send from gmail to the address set in cwp but it tells me that the account does not exist on the destination server.
I tried the various solutions suggested in other forum posts but I can not solve the problem in any way.
can someone give me directions on how to solve the problem?