Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Sqveeze

Pages: [1]
1
http://gyazo.com/5515e34cb64e26f9160efdfa5e0ced49

i'm very confused with CWP DNS Editor, its too complex for me. I'm sure its wrong but i don't even understand how to make it work.
The image above show the current value.

2
CentOS 6 Problems / Joomla email validation mails get stuck in queue
« on: July 07, 2015, 10:32:36 AM »
Hello guys,

Recently i just found out that no one can register on my website because the validation emails sent by joomla will get stuck in the mail queue. Why my website can't send out mails?

* Every mail service running
* I'm using Zoho mail, so i don't have email accounts added in CWP
* Tried to rebuilt the mail server

Any idea?

3
Informations / Re: RAM
« on: July 05, 2015, 03:04:09 PM »
You are probably using KVM Virtualization that's often cache the memory, so even if its over 1GB+ Ram usage, its just cached.
Do free -m in terminal and see how much memory got cached there.

4
Postfix / Mail queue just getting bigger and bigger
« on: June 28, 2015, 10:55:15 AM »
Hello,

I have installed CentOS Web panel, and its working fine however the mail queue is always getting bigger and bigger, and it is reach like 2000 mail in the queue within 6-7 hour. I have stopped Postfix, Dovecot, ClamAV and every mail services cause i don't need it. The only thing i have is a root forwarder, maybe that's the problem? If root forwarder is the problem how can i delete it? Cause its says in the options -> root forwarder file detected.

5
E-Mail / ClamAV Check Permission
« on: May 27, 2015, 10:53:49 AM »
Hello,

Today i was about to menage email to work but at rebuild mail server, i got this error:
http://prntscr.com/79xkv3

Can anyone tell me how to fix this?

6
Updates / How to update in order?
« on: May 26, 2015, 07:33:34 AM »
Hey guys,

I like to update phpmyadmin and mysql server. I found the tutorials on the forum, but i don't know if i just update mysql and phpmyadmin, will i have to update anything else like dependencies? Will php 5.4 works with mysql and phpmyadmin latest version?

Thanks for your answers!

Pages: [1]