Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pixelpadre

Pages: [1] 2 3 ... 17
1
SSL / Re: Is http redirect to https automatic
« on: August 19, 2019, 06:35:45 PM »
What if?

listen only 443

2
Updates / Re: Update MariaDB >= 10.2
« on: August 19, 2019, 12:54:47 PM »
https://nvd.nist.gov/vuln/detail/CVE-2017-15365?cpeVersion=2.2

Should I attempt to update MariaDB using your method Bullten?

3
MySQL / mariaDB CVE-2017-15365
« on: August 19, 2019, 12:42:02 PM »
I ran Security & optimization check in mysql manager.  And it is recommended that I update MariaDB because of one CVE detected.

What is the best way to update MariaDB?

Details:
https://nvd.nist.gov/vuln/detail/CVE-2017-15365?cpeVersion=2.2

4
CentOS 7 Problems / Re: Mysql High CPU , all my Websites are down
« on: August 19, 2019, 12:01:03 PM »
You must talk to a PHP/SQL programmist to optimize your SQL queries

Another useless response from Igor.  Why do you continue to tell people to take their problems to other people.  It is not helpful.  You are not telling the OP anything he didnt already know.

5
SSL / Is http redirect to https automatic
« on: August 18, 2019, 02:45:15 AM »
I was under the assumption that the latest version of CWP created redirect rules automatically for https:

I have apache only configuration.

Do we still have to manually edit each domain  to redirect?


6
SSL / Re: SSL certificates in IRAN Blocked
« on: August 12, 2019, 12:31:22 PM »
HTTP works
HTTPS does not work

TLS handshake is stopped by Iran government.

7
Disable csf firewall and try it again.  thats what worked for me.

8
Or you can do the easy thing like I did and disable CSF firewall temporarily. Worked for me.

9
Informations / Re: Cannot add new cert
« on: August 12, 2019, 12:25:24 PM »
So you assume this is unique?   What made you come to that conclusion?

Telling me to contact paid support is not a solution.  If you have no solution then do not post.  Your post is not helping anyone in this forum.

10
SSL / Duplicate owner certificates
« on: August 11, 2019, 04:55:13 PM »
Duplicate certificates are creating non trusted 2nd certificate.  Upon checking ssllabs.com I noticed that all of my domains on 2 different servers are getting a red flag due to duplicate owners as explained to me by letsencrypt forum.  Why do we have .bundle and .cert if one has the same info as the other?  I tried deleting .cert and apache would not restart.

whats the deal?

11
Informations / Re: Cannot add new cert
« on: August 11, 2019, 04:09:57 PM »
So the problem was the firewall.  When I disable firewall I can issue new cert.

Firewall is a problem.  I have to disable firewall to do cwp update also.

How do I modify csf to eliminate these problems.?

12
SSL / Re: Cannot add new cert
« on: August 11, 2019, 04:08:03 PM »
OK I turned off the firewall and I was able to create the new cert.  Shouldnt cwp be white listed on csf?

13
Informations / Re: redirect all requests and non www to http://www.
« on: August 11, 2019, 01:54:54 PM »
None of my domains are automatically forwarding to https like they did before.  Whats going on?

14
Informations / Cannot add new cert
« on: August 11, 2019, 01:46:19 PM »
I am having a big problem with 2 different CWP web panels.  Both will not allow me to issue new certificates due to "domain does not point to this server".  Oddly, I can click on renew now button and the cert will renew.

Its driving me crazy.  ALL of my domains across 2 different cwp panels are giving the same error with ssl checkers. See for yourself.

https://www.digicert.com/help/   Try checking one of my domains.  lakeservers.com

Even the hostname has a problem.  You can check that one also.  server.foreveryours.us

Please help.

15
SSL / Cannot add new cert
« on: August 11, 2019, 12:36:03 PM »
Yesterday my website cert stopped working.  So I deleted it.  Then I tried to install a new cert.  Of course I am getting the error in the upper right corner saying Error! DNS of your domain does not point to this server or you have htaccess restrictions.

Domain does point to the server and there is no htaccess file.

So what can be the problem?

Pages: [1] 2 3 ... 17