Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hunkah

Pages: [1]
1
Postfix / Re: postfix cannot install dkim -unit not found
« on: August 27, 2018, 02:01:37 AM »
Checking the box - Installs DKIM & SPF, enables DKIM for New Accounts and Domains
Then clicking Rebuild worked for me.

2
DNS / Not setting hostname or NS1 causes weird issues
« on: August 26, 2018, 11:07:46 PM »
I am making this post, because of an issue I found and was able to fix, and because I have no idea what the problem was, it took me a really long time to figure out.  I'm hoping that someone can explain why this happened, but also I'm hoping that someone can be helped by seeing this.

To explain the situation, I'm going to use a domain example: server1.hunkah.com

I hadn't set my hostname properly.  I had just put hunkah.com as my hostname and left out server1.  So when the system was sending emails out they were going out as root@hunkah.yourdomain.com so basically replacing the ".com" with "yourdomain.com".

I tried to figure out where the yourdomain.com was coming from, and couldn't find a single file with that string in there.  After I did that, I pointed ns1.hunkah.com to my IP address, and everything was fixed after that.  So I'm not sure which of these changes fixed the issue or where the yourdomain.com was coming from.

Thanks for any insight and I hope this helps someone else with this problem.

Pages: [1]