Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jeniha

Pages: [1] 2
1
CentOS 7 Problems / Proper setup for name servers and hostname how?
« on: June 12, 2018, 05:40:44 AM »
Proper setup for name servers and hostname how?
What i do, frist i read all tutorials and wiki about that and i do this:
First make domain(site.com)m then i make subdomains ns1.site.com, ns2.site.com and site.site.com
For hostname i use site.site.com
For nameservers i use : ns1.site.com(with my real IP of server) and ns2.site.com(with my real IP of server)
Is it proper configuration and what i missed, bcs for host name still show localhost(our Hostname is: localhost and it resolves to IP: (ERROR: You don't have a valid hostname set!) ?

Thanks for a time.

2
CentOS 7 Problems / Transfer cwp to cwp
« on: June 11, 2018, 07:58:25 AM »
I`m trying to trasnfer user and email from one to other server but when i start it shows this "Transfer in progress ...!" and nothing  is transfered.
Can you help me?

3
CentOS 7 Problems / Problem with LiteSpeed Enterprise
« on: May 29, 2018, 11:56:52 AM »
LiteSpeed Enterprise give me this error:
lshttpd.service - LiteSpeed HTTP Server
   Loaded: loaded (/usr/lib/systemd/system/lshttpd.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Tue 2018-05-29 14:54:07 EEST; 30s ago
  Process: 4250 ExecStart=/usr/local/lsws/bin/lswsctrl start (code=exited, status=1/FAILURE)

May 29 14:54:03 cbox.biz systemd[1]: Starting LiteSpeed HTTP Server...
May 29 14:54:03 cbox.biz lswsctrl[4250]: 2018-05-29 14:54:03.562822 [NOTICE] Memory size is: 16250496KB.
May 29 14:54:04 cbox.biz lswsctrl[4250]: [ERROR] Failed to start litespeed!
May 29 14:54:06 cbox.biz lswsctrl[4250]: litespeed: no process found
May 29 14:54:07 cbox.biz lswsctrl[4250]: 2018-05-29 14:54:07.345115 [NOTICE] Memory size is: 16250496KB.
May 29 14:54:07 cbox.biz lswsctrl[4250]: [ERROR] Failed to start litespeed!
May 29 14:54:07 cbox.biz systemd[1]: lshttpd.service: control process exited, code=exited status=1
May 29 14:54:07 cbox.biz systemd[1]: Failed to start LiteSpeed HTTP Server.
May 29 14:54:07 cbox.biz systemd[1]: Unit lshttpd.service entered failed state.
May 29 14:54:07 cbox.biz systemd[1]: lshttpd.service failed.


Quote
May 29 15:09:00 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:02 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:5f:06:36:08:00 SRC=192.168.3.95 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:10 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:13 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:5f:06:36:08:00 SRC=192.168.3.95 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:13 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:70:f3:95:1a:e5:53:08:00 SRC=192.168.3.202 DST=255.255.255.255 LEN=29 TOS=0x00 PREC=0x00 TTL=128 ID=27733 PROTO=UDP SPT=35623 DPT=35622 LEN=9
May 29 15:09:21 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:23 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:5f:06:36:08:00 SRC=192.168.3.95 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:31 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:33 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:5f:06:36:08:00 SRC=192.168.3.95 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:42 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:43 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:5f:06:36:08:00 SRC=192.168.3.95 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:53 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:54 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:5f:06:36:08:00 SRC=192.168.3.95 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
May 29 15:09:57 cbox systemd: Starting LiteSpeed HTTP Server...
May 29 15:09:58 cbox lswsctrl: 2018-05-29 15:09:58.002768 [NOTICE] Memory size is: 16250496KB.
May 29 15:09:58 cbox lswsctrl: [ERROR] Failed to start litespeed!
May 29 15:10:00 cbox lswsctrl: litespeed: no process found
May 29 15:10:01 cbox systemd: Created slice User Slice of root.
May 29 15:10:01 cbox systemd: Starting User Slice of root.
May 29 15:10:01 cbox systemd: Started Session 2 of user root.
May 29 15:10:01 cbox systemd: Starting Session 2 of user root.
May 29 15:10:01 cbox systemd: Removed slice User Slice of root.
May 29 15:10:01 cbox systemd: Stopping User Slice of root.
May 29 15:10:01 cbox lswsctrl: 2018-05-29 15:10:01.880507 [NOTICE] Memory size is: 16250496KB.
May 29 15:10:02 cbox lswsctrl: [ERROR] Failed to start litespeed!
May 29 15:10:02 cbox systemd: lshttpd.service: control process exited, code=exited status=1
May 29 15:10:02 cbox systemd: Failed to start LiteSpeed HTTP Server.
May 29 15:10:02 cbox systemd: Unit lshttpd.service entered failed state.
May 29 15:10:02 cbox systemd: lshttpd.service failed.
May 29 15:10:03 cbox kernel: Firewall: *UDP_IN Blocked* IN=ens33 OUT= MAC=ff:ff:ff:ff:ff:ff:00:da:7f:61:06:36:08:00 SRC=192.168.3.98 DST=255.255.255.255 LEN=492 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=3030 DPT=3001 LEN=472
 


After i move vm to other server.
I use only Apache & Nginx Reverse Proxy as server, can i uninstall LiteSpeed from services?

4
CentOS 7 Problems / hostname problem
« on: May 16, 2018, 02:26:45 PM »
I have this problem:
Your Hostname is: localhost and it resolves to IP: (ERROR: You don't have a valid hostname set!)

To what and where i must change it?

And how to fix "rDNS/PTR = FAILED, check with your hosting provider!"?

5
FTP / Can I make FTP faster?
« on: March 29, 2018, 05:38:06 AM »
I wonder can i make ftp speed to be faster?
Now its ok, but i was thinking can i make it faster and load wordpress sites load more faster and not only wordpress and also file transfering?

6
SSL / https problem when open site.
« on: March 28, 2018, 06:35:42 PM »
Hi, everyone
My problem it is this when try to open site with https give me this error
Quote
Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.
This includes make eliminates the revolution slider libraries, and make it not work.

To fix it you can:
    1. In the Slider Settings -> Troubleshooting set option: Put JS Includes To Body option to true.
    2. Find the double jquery.js include and remove it.
this is on wordpress, when i open with http everthink it is work fine.Where can be the problem?

7
How to / Speeding wordpress site
« on: March 04, 2018, 04:38:21 PM »
Hi, everyone i have little problem.I host few sites but thoes site witch are in wordpress like this http://www.salespc.net/ load very slowly.
I enable varnish and mod_speed and still have slow speed, in gtmetrix before i enable mod_speed and varnish they has more bad score, but no still sites work very slowly.After enable varnish sometimes shows: error 503 backend fetch failed.
CWP is on VM with I3-3*** 12GB RAM, 1 Gbit network.
Can you give me some advice for speeding up sites?

8
Updates / Problem with Updates
« on: February 21, 2018, 10:17:14 AM »
Hi, everyone.
I have little problem i have few update that must make that shows in control panel: Yum Available Updates: 9 [Manage], but when go to button Manage and want to install updates i cant click on button Update all or on tab Installed packages.
I go in centos 7 and isntall updates from there but still shows Yum Available Updates: 9 [Manage] and cant click on any button,  Repositories to edit or tab.

9
E-Mail / Mails stuck in mail queue and large mail queue
« on: December 13, 2017, 02:57:30 PM »
Hi,
I have littler problem after lastest updated on cwp my sended emails stuck in Mail Queue and my Mail Queue are going larger 170k emails i must something is wrong after last update, can enyone help me to fix this problems?

10
FTP / FTP connection problem
« on: December 01, 2017, 03:30:18 PM »
Hi
I have little problem with ftp when trying to log in to it from outside the network, in filezilla shows this error message:
Server sent passive reply with unroutable addres.Using server address instead.
And i have second problem when trying to log in to ftp from local network i need first to restart ftp service then i can log in to it.

Some help can it provided?

11
DNS / BIND DNS Server problem
« on: October 12, 2017, 11:05:46 AM »
I have problem with starting up BIND DNS Server error it is:
Quote
Oct 12 12:22:01 cbox.biz systemd[1]: named.service: control process exited, code=exited status=1
Oct 12 12:22:01 cbox.biz systemd[1]: Failed to start Berkeley Internet Name Domain (DNS).
Oct 12 12:22:01 cbox.biz systemd[1]: Unit named.service entered failed state.
Oct 12 12:22:01 cbox.biz systemd[1]: named.service failed.

If enyone can help will be nice :).

12
E-Mail / Email tester score its too low
« on: October 12, 2017, 05:53:11 AM »
I test my mail server with www.mail-tester.com and shows me this problems
RDNS_NONE   Delivered to internal network by a host with no rDNS
This may be a false-positive, please check the reverse DNS test below to confirm or not this issue


Similar message reported on Pyzor (http://pyzor.org)
Please test a real content, test Newsletters will always be flagged by Pyzor
Adjust your message or request whitelisting (http://public.pyzor.org/whitelist/)


SPF: HELO does not match SPF record (fail)
SPF failed: Please see http://www.openspf.org/Why?s=helo;id=cbox.biz;ip=109.104.205.30;r=mail-tester.com


You have more than one DKIM signature in your message.

Can you help me to fix this score?

13
Apache / ADD local site.
« on: September 21, 2017, 01:03:58 PM »
Hi,
i have hosted few web sites with my CWP, and everthing is perfect.But now i want to upload one little site and open only from local network, without domain name, only with direct path.Can i do that and how?

14
E-Mail / Certificate not valid
« on: August 18, 2017, 01:46:04 PM »
Hi, everyone
I have little problem when make email account and try to sign in from for exmaple android phone it shows me "Certificate not valid" i can continue and its working sending and receive emails but its shows me this message can i fix it?

15
CSF Firewall / Firewall Disabled
« on: June 20, 2017, 07:27:21 AM »
Hello, i notic today my firewall on CWP 7 is disabled and i cant Enabled.Stays disabled.
Quote
[root@server ~]# systemctl status lfd.service
● lfd.service - ConfigServer Firewall & Security - lfd
   Loaded: loaded (/usr/lib/systemd/system/lfd.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Tue 2017-06-20 09:31:41 EEST; 1h 11min ago

Jun 20 09:31:41 cbox.biz systemd[1]: Starting ConfigServer Firewall & Security - lfd...
Jun 20 09:31:41 cbox.biz lfd[2214]: *Error* Invalid configuration line [PORTS_sshd = "29] in /etc/csf/csf.conf at /usr/local/csf/lib/ConfigServer/GetIPs.pm line 22.
Jun 20 09:31:41 cbox.biz lfd[2214]: Compilation failed in require at /usr/sbin/lfd line 21.
Jun 20 09:31:41 cbox.biz lfd[2214]: BEGIN failed--compilation aborted at /usr/sbin/lfd line 21.
Jun 20 09:31:41 cbox.biz systemd[1]: lfd.service: control process exited, code=exited status=255
Jun 20 09:31:41 cbox.biz systemd[1]: Failed to start ConfigServer Firewall & Security - lfd.
Jun 20 09:31:41 cbox.biz systemd[1]: Unit lfd.service entered failed state.
Jun 20 09:31:41 cbox.biz systemd[1]: lfd.service failed.


Pages: [1] 2