Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - josemnunez

Pages: [1]
1
SSL / AutoSsl installation failed!
« on: April 11, 2017, 10:48:09 PM »
After an update I see that they do not recommend using Letsencrypt Manager but SSL Cert Manager and AutoSSL. But this when trying to generate a ssl throws the following error

AutoSsl installation failed!
AutoSSL Issue Failed! [Tue Feb 11 22:44:10 UTC 2017] Single domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:10 UTC 2017] Getting domain auth token for each domain [Tue Apr 11 22:44 : 10 UTC 2017] Getting webroot for domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:10 UTC 2017] Getting new-authz for domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:12 UTC 2017 ] The new-authz request is ok. [Tue Feb 11 22:44:12 UTC 2017] new-authz error: {"type": "urn: acme: error: rateLimited", "detail": "Error creating new authz :: Too many invalid authorizations recently." , "Status": 429} [Tue Apr 11 22:44:12 UTC 2017] Please add '--debug' or '--log' to check more details. [Tue Apr 11 22:44:12 UTC 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh

They have idea how to solve this!


2
DNS / BIND 9.9.9 or BIND 10 Update
« on: December 15, 2016, 08:26:06 PM »
Friends there is some way to update BIND DNS to a version higher than 9.9.9 without it stop working in the CWP

3
Informations / Zimbra Webmail
« on: September 01, 2016, 11:12:00 PM »
Best regards

I wanted to ask if you can integrate Zimbra webmail to CWP and that this would cost and time Intergration

4
CentOS 6 Problems / Using api for creating subdomains
« on: July 11, 2016, 11:59:48 PM »
I greet Friends, let me know if there is any way to use api for creating subdomains?

5
Dovecot / Starting Dovecot Imap: [FAILED]
« on: May 10, 2016, 07:53:43 PM »
Greetings, my friends have searched dovecot not start in the log and does not show the reason, this has happened to them before, any proposal to fix


6
Hello, I have tried to configure the remote backup module CWP to use my services s3 amazon and I have not managed to have connection, someone could guide me with this please?

Pages: [1]