Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - venty

Pages: [1] 2 3 ... 5
1
CentOS 7 Problems / nginx server problem...
« on: January 08, 2019, 07:35:32 AM »
Hi,

I changed the IP to my server, I notified and the CWP pro worked again ...
Since yesterday I can not run nginx server when I choose status for him I see that he is turning to my old IP ... ??
Please look:

http://prntscr.com/m4carx

What to do?

Thanks in advance!

BR
Venty

2
PHP / PECL Manager....????
« on: December 29, 2018, 03:54:34 PM »
Hi,

PECL Manager....????

Thanks in advance!

BR
Venty

3
Informations / not running CWP pro?!?
« on: December 24, 2018, 09:33:21 AM »
not running CWP pro?!?

4
Hi,

WebServers Configuration -> WebServers Main Conf menu - does anyone know any template for each server and cache with what features...?!?

http://prntscr.com/lx40nr

Thanks in advance!

BR
Venty

5
Hi,

I ticked Force Apache to use PHP-FPM in WebServer Settings -> Select WebServer?, but in PHP INFO I see the following:

System   Linux hosting.ventyvlc.com 3.10.0-957.1.3.el7.x86_64 #1 SMP Thu Nov 29 14:49:43 UTC 2018 x86_64
Build Date   Dec 5 2018 18:58:17
Configure Command   ........................ '--enable-fpm'
Server API   CGI/FastCGI
Virtual Directory Support   disabled
...........

Is this normal...?

Thanks in advance!

BR
Venty

6
Apache / PHP-FPM and LFD
« on: December 17, 2018, 11:00:25 AM »
Hi,

I'm already using PHP-FPM, but my email has started to get LFD messages,

What needs to be done?

Thanks in advance!

BR
Venty

7
Apache / Force Apache to use PHP-FPM???
« on: December 14, 2018, 12:47:00 PM »
Hi,

if I ticked Force Apache to use PHP-FPM in WebServer Settings -> Select WebServer?, does this mean I can not make personal settings in the left menu -> WebServer Settings -> WebServer Domain Conf?

Thanks in advance!

BR
Venty

8
Hi,

Wordpress - High-Performance instructions - is it a fact, but can I ask you for instructions on ioomla and prestashop sites?!?

Thanks in advance !

BR
Venty

9
FTP / Problem with FTP access
« on: December 05, 2018, 05:59:15 PM »
Hi,

After updating CWP I have the following problem with FTP access, I just can not get in ...

Command:   PASS *
Response:   530 Login authentication failed
Error:   Critical error: Could not connect to server

Thanks in advance!

BR
Venty

10
Updates / Not change CWPpro version?!?
« on: October 22, 2018, 06:13:47 AM »
Hi,

I'm using pro version of the CWP and for some time, suspiciously long my version is "CWPpro version: 0.9.8.740" and it does not change ...

Is this normal? What is the current version of the CWPpro /Centos 7?

BR
Venty



11
Informations / Pro version the CWP panel
« on: September 27, 2018, 10:46:51 AM »
Hello,

what options does the Pro version the CWP panel?

Thanks in advance!

BR
Venty

12
PHP / update ICU system package and the intl PHP extension
« on: September 25, 2018, 09:33:42 AM »
Hi,

Please, how to update them ICU system package and the intl PHP extension...???

BR
Venty

13
PHP / PHP Warning: PHP Startup: Unable to load dynamic library...
« on: September 05, 2018, 09:44:02 AM »
Hi,

After a new installation of the CWP and a selected version of the PHP with the PHP switcher 7.2.9, in the daily messages (Anacron job 'cron.daily' on hosting.v.com) I have the following text:

"/etc/cron.daily/cwp:

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/cwp/php71/lib/php/extensions/no-debug-non-zts-20151012/memcache.so' - /usr/local/cwp/php71/lib/php/extensions/no-debug-non-zts-20151012/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0"


What can I do?
Thanks in advance!

BR
Venty

14
PHP Selector / Add modules with PHP selector
« on: July 30, 2018, 10:00:21 AM »
Hi,

my main version of the PHP of the panel is 7.2.7 ... For several reasons I have to use a version of PHP 5.6 that I installed with the PHP selector, but I need to add modules such as redis, memcached and other. ..

How can I do that?!?

Thanks in advance!

BR
Venty

15
PHP / several errors in PHP 7.2.5
« on: July 25, 2018, 06:05:54 PM »
Hi,

I've installed two sites that use a prestashop ... The PHP version was 5.6 and I had no problems....

I installed them again, but the version of the PHP already 7.2.5 and the in the error.log (apache) mistakes occurred:

[Wed Jul 25 20:19:51.108821 2018] [:error] [pid 17840:tid 139838514763520] [client 54.36.148.243:36172] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20131226/imagick.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20131226/imagick.so: cannot open shared object file: No such file or directory in Unknown on line 0
[Wed Jul 25 20:19:51.109487 2018] [:error] [pid 17840:tid 139838514763520] [client 54.36.148.243:36172] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20131226/memcached.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20131226/memcached.so: cannot open shared object file: No such file or directory in Unknown on line 0
[Wed Jul 25 20:19:51.110093 2018] [:error] [pid 17840:tid 139838514763520] [client 54.36.148.243:36172] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20131226/redis.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20131226/redis.so: cannot open shared object file: No such file or directory in Unknown on line 0

What to do???
Thank you in advance!

BR

Venty

Pages: [1] 2 3 ... 5