Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - invitro59

Pages: [1]
1
CentOS 7 Problems / Cannot acces to the panel since yum updates
« on: May 16, 2019, 07:21:45 AM »
Hi

Since I updated the server I cannot access to my Cpanel anymore. I run CWP Pro but I cannot go through the support form.

When trying to connect it goes to CWP panel, then if I try to click on anything like mail or any other link it loops back to the login window.

The address says now since update: Non secured https in red and https is line crossed.
My website keeps running on https with no problems.

2
E-Mail / Russian spam mail
« on: February 20, 2018, 06:44:54 AM »
Hi everyone

I have CW7pro

I receive since 3 days now through my e-commerce mail contact pages more and more russian SPAM's.

How to block these emails. I have never had the problem before.

All emails have @mail.ru extension

3
Apache / mod_rewrite server messages
« on: November 30, 2017, 07:21:33 AM »
Hi

I have on my shop back office an error message that mod_rewrite is not activated on the server

Normally it is activeted by default (my URL's seems OK though and rewrited)

So I did a : grep rewrite

and got 2 error messages

AH00548 : NameVirtualHost has no effect and will be removed in the next release /usr/local/apache/conf.d/ssl.conf:9
AH00558 : Could not reliably determine the server's fully qualified domain name, using xxxxxxxxxxx. Set the 'ServerName' directive globally to suppress this message rewrite_module (shared)


4
SSL / Have to run autoReNewAll from time to time
« on: October 15, 2017, 07:53:57 AM »
Hi

From time to time (not very often) my website goes down as there is a probem with secured SSL pages.
Then just have to do a "Run AutoReNewAll" and it fixes the problem.

I use CW7pro, just want to know what can cause this and when it is happening what to look for to try to understand and maybe find a solution.

5
SSL / Website inacessible after restart SSL pages not working
« on: July 16, 2017, 05:48:12 PM »
Hi

For an unknown reason there has been a server shutdown, after restart https webpages are not acessible ???

Where to start ???

Went to the cwp7 ssl_generator pages and I could not see any configuration ???

6
Installation / Multiple shops with multiple domains
« on: April 17, 2017, 09:31:59 AM »
Hi

What if an account wants to redirect multiples domain names to one domain with a musti shop installed on it.

Let says there is one account called 'james' with a multiple shop installed and 'domain1.com' running
Then he opens another account called 'george' with 'domain2.com'

For ease of use he want to redirect 'domain2' to 'domain1'

Can this all be done easily from his cwp panel ???

What's the best way to do it.

7
Hi

I have used this command to check if mod_rewrite was activated

/usr/local/apache/bin/httpd -M|grep rewrite

It is but I get a message asking to: Set the 'ServerName' directive Globally to suppress this message.

8
Installation / CERTBOT SSL certificate
« on: April 14, 2017, 09:48:36 AM »
Hi

I have never installed an SSL certificate, I have read a lot about it and have seen lots of very expensive prices for an SSL Certificates.

I do understand that a company has to live but why some are so expensive ? just to say that the site where you're on is the correct site, we have checked it, and you have to renew it every year but what do they check the next year ?

Plus here in my country 99% of the people do not even know that these SSL certificates check your company (for some SSL certificates), they just know that it is secured because they see a green cadenas (if they check ?)

I am reading about Certbot, I suppose it is as much secured as any other SSL certificate yes-No ? as long as datas are encrypt.

Light me up here, thanks...

9
Hi

*WARNING* RESTRICT_SYSLOG is disabled. See SECURITY WARNING in /etc/csf/csf.conf.

Will check further but to let you know, it is a fresh install out of the box

10
Installation / ERROR: You don't have a valid hostname set!
« on: April 05, 2017, 05:32:37 PM »
Hi

I am new to cwp panel I tried to find through the forum but did not get it.

I get this error : (ERROR: You don't have a valid hostname set!)

in: postfix_manager and in change_hostname

For now I am trying to use this centos 7 server only internally for website testing purpose. Then it will be for production but my website is on production on another server.

I have read to set an A record, a subdomain and more, well I am a little lost

Pages: [1]