Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 24x7servermanagement

Pages: [1] 2 3 ... 12
1
Did you modified anything before getting this issue ?

2
Suggestions / Re: CWP create index.html when I add a (sub)domain.
« on: February 11, 2018, 05:15:04 AM »
I think its very good suggestion. :)

3
MySQL / Re: Mysqld error when I am trying restart
« on: February 11, 2018, 04:43:52 AM »
What's the output of ps -e | grep mysql command?

4
PHP / Re: HHVM on CentOS7 ?
« on: February 07, 2018, 10:50:38 AM »
HHVM only works on 64-bit machines, did you try these steps:-  https://www.hugeserver.com/kb/install-hhvm-centos-nginx/

5
Other / Re: Denying Installation Upon Invalid Hostname
« on: February 07, 2018, 10:46:02 AM »
Yea, I agree with you. :)

6
Apache / Re: Can't install Joomla 3.x
« on: February 01, 2018, 11:17:40 PM »
Increase max_execution_time and max_input_time on your server in php.ini file, restart Apache and then try to install Joomla.

8
How to / Re: How to secure phpMyAdmin under CWP7
« on: January 28, 2018, 12:05:11 AM »
That's helpful tutorial, thanks for sharing. :)

9
SSL / Re: AutoSSL installation failed!
« on: January 27, 2018, 10:38:35 PM »
Try yum update command on your server and then install an SSL Certificate. :)

10
How to / Re: How to Enable HTTP/2 on CWP7
« on: January 25, 2018, 11:42:06 PM »
Thanks for sharing such a valuable post. :)

11
CentOS-WebPanel GUI / Re: Unable to delete or rename database
« on: January 25, 2018, 11:40:42 PM »
I just try to create/delete the database in the user panel no issues so far. What version of CWP is currently running on a server?

12
First, identify which package a domain name is using in the CWP > Domains > List Domains page and then change Databases allocation of the package through CWP > Packages > List Packages page.

14
CentOS Configuration / Re: CWP Secure Accesa
« on: January 24, 2018, 08:11:35 PM »
You need to install an SSL Certificate on the server's hostname too to securely access CWP.

15
SSL / Re: AutoSSL fails, even though all DNS records, and DNSSEC are set?
« on: January 21, 2018, 08:45:00 PM »
It looks like a DNS issue, what's the output of the below command?

dig A xxxxxx.com

Note:- Make sure to replace xxxxxx.com with an actual domain name. :)

Pages: [1] 2 3 ... 12