Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - studio4host

Pages: [1] 2 3 ... 21
SSL / Re: How use i always https?
« on: March 23, 2018, 04:05:58 PM »
you need to check in your admin area if you have option there to enable https access to avoid redirects

Updates / Re: Purchased CWP Pro - What's next?
« on: March 23, 2018, 04:04:03 PM »
update should resolve that
sh /scripts/update_cwp

DNS / Re: Domain doesn't resolve
« on: March 23, 2018, 04:03:19 PM »
as you can see on your test nameservers are NOT working, meaning if you don't use cwp for dns then you can leave dns server down on cwp, as it is not needed then.

DNS issues you need to resolve on the DNS servers this can't be any simpler.
If you would use dns on your server then you would simply save dns servers on cwp and that is it.

Informations / Re: not able to open the admin panel
« on: March 23, 2018, 09:59:01 AM »
don't remove accounts manually from the shell, you need to use cwp if you want that all configuration is cleared and that other services don't get an issue.

Mod_Security / Re: Rules download location
« on: March 23, 2018, 09:55:53 AM »
have you tried to install it and then remove again ?

PHP / Re: failed to open dir: Too many open files
« on: March 23, 2018, 09:53:27 AM »
try to edit account from cwp, it has open files limit there

How to / Re: SSH Server troubles
« on: March 23, 2018, 09:51:48 AM »
check your ssh port set in the configuration, in most cases this could be related with already used port...but could be also something else.

Installation / Re: Cant issue SSL Cert
« on: March 23, 2018, 09:49:45 AM »
you will probably need to contact cwp support since installation is failed, you can do that by using the contact form on the cwp site.

CentOS 6 Problems / Re: how to install httpd-devel of 2.4.29
« on: March 23, 2018, 09:48:01 AM »
cwp apache is built from source, so you can download source from apache site

CentOS 6 Problems / Re: Starting named ¡Error!
« on: March 23, 2018, 09:46:28 AM »
looks like you have lost some zones from /var/named, try to rebuild it

yum reinstall bind

DNS / Re: Domain doesn't resolve
« on: March 23, 2018, 09:43:10 AM »
if cwp is not dns server then you shouldn't look for issue on the cwp server if you have a dns resolving issues site will give you realtime dns info for your domain

CentOS 7 Problems / Re: 403 forbidden video mp4
« on: March 23, 2018, 09:39:01 AM »
try to check the logs for this issue, you can find log paths for apache on the wiki
if this is permission related then "Fix account permissions" option in the admin panel under users accounts would resolve can be also mod_security issue or related to something else.

Apache / Re: ERROR 502 Bad Gateway nginx/1.12.2
« on: March 23, 2018, 09:36:58 AM »
in some cases you are using apache and in some httpd, you should use httpd only...also you have info about the log paths on the wiki

killall -9 httpd
service httpd stop
service nginx stop

you can also try to rebuild webserver from cwp to get the correct server configuration rebuilt.

CentOS 6 Problems / Re: No package pure-ftpd available centos 6
« on: March 23, 2018, 09:33:32 AM »
have you tried by using epel repo ?
Code: [Select]
yum install pure-ftpd --enablerepo=epel
also how you don't have it already installed as this is default on the cwp install ?

try to manually update your cwp and then try again

sh /scripts/update_cwp

Pages: [1] 2 3 ... 21