Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pixelpadre

Pages: [1] 2 3 ... 12
1
SSL / Re: admin login says insecure site (.740)
« on: February 15, 2019, 01:45:12 PM »
I dont know why it says cert is expired.  Date on hostname.key certificate file is feb 12 2019

The only thing I noticed is the lack of a love.silverbells.us.csr file in the /etc/pki/tls/certs directory.

On my other server on a different IP there is a .csr file.

But for sure all cert files have a feb 12 2019 date.

2
SSL / Re: admin login says insecure site (.740)
« on: February 15, 2019, 12:28:25 PM »
I understand that ports are different.  But I didnt create a cert for anything.  All certs were created by cwp after creating hostname.

You will not agree that ANY html hyperlinks on the login page will throw an untrusted error in the browser?  If I have images on any of my websites that are http:// then FF IE and Chrome will say that the site is untrusted.

Ok so i did a check with sslshopper on port 2031 and it says cert expired 36 days ago.  So now what?


3
SSL / Re: admin login says insecure site (.740)
« on: February 14, 2019, 11:43:41 PM »
FYI apache restart was the first thing I did.  Its the http references plain and simple.  Not open to discussion.

4
SSL / Re: admin login says insecure site (.740)
« on: February 14, 2019, 11:42:10 PM »
Hello

cert is fine as you can see by the attached pdf above.  The problem is the browser will balk if there are any references to http in the source code.  In this case, centos cwp hyperlink is unsecure.  Same happens if there is an image that is http:, browser will raise a red flag.

5
SSL / Re: admin login says insecure site (.740)
« on: February 14, 2019, 02:56:18 PM »
Code: [Select]
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Login | CentOS WebPanel</title>
  <link rel="icon" href="design/img/ico/favicon.ico" type="image/png">
  <link rel="stylesheet" href="design/img/login.css">
  <!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body>
  <section class="container">
    <div class="login">
      <img src="design/images/cwp_small.png">
      <h1>Login to CentOS WebPanel
  </h1>
      <form method="post" action="">
        <p><input type="text" name="username" value="" placeholder="Admin Username"></p>
        <p><input type="password" name="password" value="" placeholder="Admin Password"></p>
        <p class="remember_me">
          <label>
            <input type="checkbox" name="fast_login" id="fast_login">
            Fast Login (no stats and checks)
          </label>
        </p>
        <p class="submit"><input type="submit" name="commit" value="Login"></p>
      </form>
    </div>

    <div class="login-help">
       <p>Please use SSL login <a href='https://198.58.96.204:2031/login/index.php'>Click here for SSL login</a>.</p>  

    </div>
  </section>

  <section class="about">
    <p class="about-links">
      <a href="http://centos-webpanel.com" target="_parent">Visit Website</a>
      <a href="http://centos-webpanel.com/installation-instructions" target="_parent">How to Install</a>
    </p>
    <p class="about-author">
      &copy; 2019 <a href="http://centos-webpanel.com" target="_blank">CentOS WebPanel</a>
  control panel for linux
</body>
</html>

6
SSL / Re: admin login says insecure site (.740)
« on: February 13, 2019, 03:30:46 PM »
ok I figured out the problem.  login/index.php refers to http links.  And since the file is encrypted by the authors, there is no way to fix it. :'( :'( :'(

7
SSL / Re: admin login says insecure site (.740)
« on: February 13, 2019, 02:55:32 PM »
So I have a valid host ssl cert....see below.  But I have tried three different browsers and 2 different androids.  They all say site is untrusted.

Here is the ssl report  http://cruisemissile.com/ssltest.pdf

8
CentOS-WebPanel GUI / Re: Broken dashboard
« on: February 12, 2019, 11:54:38 PM »
Ha.  duh

9
SSL / admin login says insecure site (.740)
« on: February 12, 2019, 10:12:16 PM »
even though there is a valid cert for my host name, when I got to login I get the dreaded message saying site is not secure.  However on my .750 version there is no problem.

Can not run update manually because ie7.txt file is not accessable from shell.

10
CentOS-WebPanel GUI / Broken dashboard
« on: February 12, 2019, 08:59:16 PM »
My dashboard is AFU..    http://glacierpark.com/rect4147.png

11
CentOS 7 Problems / autossl missing ip address
« on: February 12, 2019, 03:49:03 PM »
I am using .750 version.....

I tried to upload a pic but apparently we are not permitted to attach pics here.

Anyway, the ip box is missing on the AutoSSL page and consequently I cant get a ssl certificate.  Also, message pops up saying domain is not pointing to this server....which is wrong.


12
I cannot add ssl to any domain using auto ssl (FREE).  the blue INSTALL button is grayed out no matter what domain I try.  Frustrating.

13
Informations / Re: CWPpro version: 0.9.8.742 vhost templates
« on: January 12, 2019, 12:52:57 PM »
Templates need a https redirect.  Current conf file will not redirect http to https.  Why hasnt anyone else complained about this?  I have to use htaccess to accomplish redirect.

14
SSL / http not forwarding to https
« on: January 08, 2019, 01:57:34 PM »
cwp domains not forwarding to https.  Direct https works fine though.

I use htaccess to fix.

15
Apache / Re: Where is vHosts?
« on: January 06, 2019, 07:45:53 PM »
How do we edit the vhost file.

I found apache.conf in usr/local/cwp/.conf/web_servers/conf_templates but its not much use.  We have to be able to modify each domain configuration in vhost. 

How do we do it.


*****************found it here IncludeOptional /usr/local/apache/conf.d/vhosts/*.conf

Pages: [1] 2 3 ... 12