Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gogo

Pages: [1] 2 3 ... 8
1
New Modules / Re: [module] Teamspeak3 Manager Module
« on: September 06, 2018, 09:42:59 PM »
But the wget link is still not working, so no way to install this plugin
It should work now. I'm very sorry for the delay. I had to move files to another server.

2
New Modules / Re: [module] Teamspeak3 Manager Module
« on: August 29, 2018, 04:25:06 PM »
This plugin has nothing to do with server it self. That option has to be built in to CWP-s default ts manager because ts files are downloaded from CWP's repo.

3
Addons / Re: Problem in WHMCS API
« on: June 29, 2018, 01:48:48 PM »
Code: [Select]
{"status":"Error","msj":"unauthorized host","format":"JSON"}

4
Apache / Re: Websites work only with 755 at public_html
« on: June 27, 2018, 09:47:47 AM »
You can leave it as-is. There shouldn't be any problems since it's default CWPs setup.

5
E-Mail / Re: roundcube cannot send email but can recieve email
« on: June 25, 2018, 04:37:49 PM »
First set your hostname to your sub.domain.tld
It HAS to be subdomain!

After that rebuild mail server completely.

6
Apache / Re: Websites work only with 755 at public_html
« on: June 25, 2018, 09:44:20 AM »
Just leave it as is (755). No need for changes in CWP.

7
CentOS-WebPanel Bugs / Re: Cronjob creation issue
« on: June 25, 2018, 09:41:29 AM »
Looks like devs made something completely wrong with input filtering.

8
Apache / Re: Websites work only with 755 at public_html
« on: June 24, 2018, 10:17:53 PM »
What do you want to do with public_html exactly?

You can block access from web with .htaccess like this example stackoverflow

10
Apache / Re: Websites work only with 755 at public_html
« on: June 23, 2018, 04:04:35 PM »
Folders have to be 0755 and files 0644. Instead of 0750 you can block direct access to folders with htaccess.

11
CentOS-WebPanel Bugs / Re: Cronjob creation issue
« on: June 22, 2018, 05:54:22 PM »
Try to add \&\&  instead of &&
Looks like input filtering in cwp code is broken or misconfigured.

12
Informations / Re: CWPpro Reviews
« on: June 22, 2018, 11:35:40 AM »
That's true. I agree with that.
That's the main reason I'm using CWP, because for a lot of things I don't have to login to ssh/ftp to manage something since almost everything is(can be) available inside CWP's web ui, that's also reason why I made few modules for it so I can avoid using consoles almost completely.

13
Informations / Re: CWPpro Reviews
« on: June 21, 2018, 06:03:37 PM »
Stil, that has nothing to do with CWP it self since all 3rdParty apps can be managed manually if you know what to do and what to change.

14
PHP / Re: PHP Selector
« on: June 20, 2018, 10:43:15 PM »
@marcelosb Are you sure you have installed 71 version?
"/opt/alt/php71/usr/bin/php-cgi" failed: No such file or directory

15
CentOS-WebPanel Bugs / phpini_editor - timezone post filtering
« on: June 19, 2018, 09:18:11 AM »
phpini_editor can't save timezones with slash, eg. date.timezone = Europe/Zagreb

No errors returned.
Looks like there is if statement that shouldn't be there or it's wrongly coded post filter, because adding backslash in front of slash eg. Europe\/Zagreb will be saved correctly as Europe/Zagreb

Pages: [1] 2 3 ... 8