Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - devrim

Pages: [1]
1
Installation / Re: Where is the first domain file index.html?
« on: August 01, 2018, 11:45:44 AM »

I know that.
You have not produced a solution

2
Installation / Where is the first domain file index.html?
« on: August 01, 2018, 10:33:02 AM »
Hello:

which index of the index.html test page is automatically generated when the first domain is created?
how do we get to this file?
I use filezilla. With filezilla I can access the index.html file in the puplic_html directory with my ip address and username.
but if I change this file, I do not have any changes when I click yourdomain.com.
I'm sure the file has changed.

3
CentOS-WebPanel Bugs / Re: ftp opens the wrong directory
« on: February 10, 2018, 08:15:06 PM »

I questioned it like this.
[root @ localhost ~] # nano / etc / sysconfig / network
  GNU nano 2.3.1 File: / etc / sysconfig / network

# Created by anaconda

no other information.
Meanwhile I use PuTTY.

4
CentOS-WebPanel Bugs / Re: ftp opens the wrong directory
« on: February 10, 2018, 08:03:25 PM »

how to query hostname

5
CentOS-WebPanel Bugs / Re: ftp opens the wrong directory
« on: February 10, 2018, 07:51:56 PM »
localhost.7bel.com should be

6
CentOS-WebPanel Bugs / Re: ftp opens the wrong directory
« on: February 10, 2018, 07:48:28 PM »
yes home computer.
I did not choose nat. what should I do.
I do not know. my ip address is fixed.

7
CentOS-WebPanel Bugs / Re: ftp opens the wrong directory
« on: February 10, 2018, 07:41:17 PM »
[root@localhost ~]# pure-pw list
yedi7@7bel.com      /home/yedibel/public_html/./
[root@localhost ~]#

8
CentOS-WebPanel Bugs / ftp opens the wrong directory
« on: February 10, 2018, 07:16:35 PM »

Hello there
home computer
I made a new installation centos7.
but the domain and ftp do not match.
I created an ftp user.
ftp works, but directory looks like this
ftp directory http: //87.000.000/~site1/
Where is the domain directory hidden?
I deleted index.html with ftp, but it still stops.
I am waiting for your emergency help.
thank you



I am sorry for my bad english

Pages: [1]