Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AfroGarach

Pages: [1]
1
After doing all kinds of tests, I managed to realize that the problem is the web browser. When using Safari or Chrome, at least in macOS, the domain drop-down menu does not open and the error appears, but when using Firefox it works perfectly.
I hope this helps someone else.

2
I have the same problem from june. Since then, when I try to install an SSL certificate, the domain dropdown remains empty and the message "DNS of your domain doesn't point to this server or you have htaccess restrictions" appears.
I'm 100% sure that the DNS are good and no .htaccess file is bothering.
I've rebuilding the new webserver with php-fpm (actually version 0.9.8.745), but still no work.
Every else on the server works perfect, just the certificates problem.
A strange thing is that I can renew the certificates for the domains that I have already added, and works perfect.

3
Installation / Re: CWPpro disappeared
« on: July 05, 2018, 10:43:54 PM »
I have the same problem, today my server shows me that CWP is not Pro.
I have not touched or modified anything ...
Support answered me quickly, and they told me to run the following command: sh /scripts/update_cwp
After a few seconds, I have CWP Pro back.
Thank you for the ultra fast support!

4
CentOS 7 Problems / Re: can't seem to get quota to work
« on: June 04, 2018, 10:09:28 PM »
Hi, any news with this? I have the same problem. Anyone have successfully enabled quotas on a xfs file system?

Pages: [1]