Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - monkeyking

Pages: [1] 2 3 ... 6
1
DNS / How to add MX record for subdomain?
« on: August 05, 2018, 01:17:30 AM »
I need help setting up MX record for my subdomain. I have two vps, on vps1 I host the website and vps2 use it for emailing.

I was able to successful setup all the domains by doing this. Added mx A record pointing to the vps2 ip (1.12.1.123) and the added MX record.
Code: [Select]
domain.com.      0      IN      MX      5      mx.domain.com.
mx      0      IN      A      1.12.1.123

I'm not sure if that's the best way to do it but it works. The only thing now is that subdomain emails are not working. How do I set that up?

2
Informations / Re: test and test-cp directories
« on: July 22, 2018, 11:46:37 PM »
Yeah they're related with Comodo ModSecurity Rules. But I don't even use ModSecurity. I going to delete those folders.

3
CentOS-WebPanel Bugs / Re: fpm PHP handler with PHP Switcher
« on: July 20, 2018, 06:41:16 PM »
I actually saw that thread but I didn't dare to try because I don't understand it.

So it's safe to assumed that php-fpm is not working?

I'm thinking about just using "dso-handler" but one website on my vps required php56. Until that one is updated then I can move all to php70 with dso-handler.

What is your views on php-fpm vs dso-handler?

4
How to / Re: How to install Cloudflare module on Centos 7 Apache 2.4
« on: July 20, 2018, 06:10:06 PM »
Can I use this for "Apache & Varnish Cache & Nginx Reverse Proxy"?

5
CentOS-WebPanel Bugs / fpm PHP handler with PHP Switcher
« on: July 20, 2018, 05:57:40 PM »
Is the fpm php handler feature working? I use PHP Switcher and have fpm checked. But it seems like it's still CGI/FastCGI.

When I check phpinfo:
Code: [Select]
Server API CGI/FastCGI
Does that mean php-fpm not working? If not then how do I fixed?

6
Informations / Re: test and test-cp directories
« on: July 20, 2018, 05:28:50 PM »

7
Informations / test and test-cp directories
« on: July 20, 2018, 12:28:43 PM »
CWPpro version: 0.9.8.697

There are 2 directories called "test" and "test-cp" in my CWP. I don't see those on my other non-pro CWP version: 0.9.8.697. Not sure if I created it and forgot or what. Can someone confirmed if it's safe to delete those two directories?

8
Don't check ioncube loader in the PHP Switcher but instead install it with the PHP Addons under PHP Settings.

9
I had the same issue before. It was a pain. I tried so many solutions but none work for me but this one. I hope it will workout for you.

Add this "return 301 https://$host$request_uri;" to your "nginx_proxy_vhost" like below:
Code: [Select]
root DOCROOT;
return 301 https://$host$request_uri;

location / {
location

That will redirect to https.

10
Apache / Re: Mod Pagespeed not working (Solution)
« on: July 04, 2018, 05:57:28 AM »
What want kind of websites are you running? If you're running WordPress I think it's better to use these two plugins together, Autoptimize and WP Super Cache. I used to install Mod Pagespeed on my server while it helps but it breaks other scripts. I end up disabling it for many scripts because it doesn't work with mod_pagespeed enabled.

Anyways, I think those 2 plugins together work just as good or even better. Plus Varnish, it's get even more awesome.

11
I think you have to individually restore your websites and accounts. I don't think there's a migration tool for it.

12
FTP / Re: pure-ftpd enable root user
« on: July 04, 2018, 05:49:55 AM »
I've tried with it disabled and still don't work.

13
CentOS-WebPanel GUI / Re: FileManager 2 not found
« on: July 03, 2018, 08:51:25 AM »
[SOLVED] CWPpro version: 0.9.8.683

14
Updates / Re: Update corrupted filemanager2.php
« on: July 03, 2018, 08:50:53 AM »
[SOLVED] CWPpro version: 0.9.8.683

15
CentOS-WebPanel Bugs / Re: Compress in File Manager
« on: July 03, 2018, 08:50:08 AM »
[SOLVED] CWPpro version: 0.9.8.683

Pages: [1] 2 3 ... 6