Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - monkeyking

Pages: [1] 2 3 ... 6
1
E-Mail / Re: Amavis is running constantly
« on: October 16, 2018, 12:18:34 AM »
I ended up removed it through yum manager. I'm not sure if that's the proper way of doing it.

2
E-Mail / Amavis is running constantly
« on: October 16, 2018, 12:03:02 AM »
I don't have "ClamAV, Amavis & Spamassassin" on. As a matter of fact, it's not check at all. But Amavis seen to be running non-stop. How to I stop it or remove it?

3
SSL / Re: https admin login 2031 2087 port
« on: October 10, 2018, 11:28:46 PM »
Server Settings > Change Hostname
You can see a list of all the links to use.

4
SSL / Re: ssl expire
« on: October 10, 2018, 11:25:00 PM »

But you can add this to each domain in vhost file.

<IfModule mod_rewrite.c>
   RewriteEngine on
   RewriteCond %{HTTPS} off
   RewriteRule ^(.*)$ https://yourdomain.com$1 [R=301,L]
   </IfModule>

Is it possible and how to add this to the vhost template instead of each domain?

5
SSL / Re: ssl expire
« on: October 10, 2018, 07:39:10 AM »
I have the same issue: I've renewed certificates from CWP GUI and appears as renewed, but when I open the website the certificate it's still expired. Tried disabling SSL and certificates for the domain and re-enabling them, result is the same: expiring in 90 days on the GUI but already expired on the website..

Have you tried to delete the certificate then install new? Make sure that it's deleted the certificates they're in the certs folder. (/etc/pki/tls/certs/). And remember to backup first before you delete anything.

7
SSL / Re: ssl expire
« on: October 10, 2018, 07:32:06 AM »
I have just figured my problem thanks to this post.
http://forum.centos-webpanel.com/ssl/dns-of-your-domain-doesn't-point-to-this-server-or-you-have-htaccess-5490/msg19395/#msg19395

I did have a redirect in my nginx_proxy_vhost to force http to https with this.
Code: [Select]
return 301 https://$host$request_uri;
I have to removed that off and then after certs installed, I put it back. I wish there's a better solution for the force redirect from http to https. If anyone knows of a better solution then please let me know.

8
SSL / Re: Let's Encrypt AutoSSL SOLVED
« on: October 10, 2018, 07:13:25 AM »
Can you please explain this with example like example.com, ssl.example.com? I'm having issues with this recently. Before it was working great. I have no idea what changed.

9
SSL / Re: ssl expire
« on: October 10, 2018, 07:04:36 AM »
I recently have the same issue. Have you figured out the solution yet?

I ended up deleting the certs and install a new one but that didn't work. Then I deleted the .htaccess inside .well-known folder. That didn't work. I deleted the whole folder and still no luck.

I made sure dns is correct. And it is.

I use 2 CWP on two different VPS and both have the same issue.

Please help.

10
DNS / How to add MX record for subdomain?
« on: August 05, 2018, 01:17:30 AM »
I need help setting up MX record for my subdomain. I have two vps, on vps1 I host the website and vps2 use it for emailing.

I was able to successful setup all the domains by doing this. Added mx A record pointing to the vps2 ip (1.12.1.123) and the added MX record.
Code: [Select]
domain.com.      0      IN      MX      5      mx.domain.com.
mx      0      IN      A      1.12.1.123

I'm not sure if that's the best way to do it but it works. The only thing now is that subdomain emails are not working. How do I set that up?

11
Informations / Re: test and test-cp directories
« on: July 22, 2018, 11:46:37 PM »
Yeah they're related with Comodo ModSecurity Rules. But I don't even use ModSecurity. I going to delete those folders.

12
CentOS-WebPanel Bugs / Re: fpm PHP handler with PHP Switcher
« on: July 20, 2018, 06:41:16 PM »
I actually saw that thread but I didn't dare to try because I don't understand it.

So it's safe to assumed that php-fpm is not working?

I'm thinking about just using "dso-handler" but one website on my vps required php56. Until that one is updated then I can move all to php70 with dso-handler.

What is your views on php-fpm vs dso-handler?

13
How to / Re: How to install Cloudflare module on Centos 7 Apache 2.4
« on: July 20, 2018, 06:10:06 PM »
Can I use this for "Apache & Varnish Cache & Nginx Reverse Proxy"?

14
CentOS-WebPanel Bugs / fpm PHP handler with PHP Switcher
« on: July 20, 2018, 05:57:40 PM »
Is the fpm php handler feature working? I use PHP Switcher and have fpm checked. But it seems like it's still CGI/FastCGI.

When I check phpinfo:
Code: [Select]
Server API CGI/FastCGI
Does that mean php-fpm not working? If not then how do I fixed?

15
Informations / Re: test and test-cp directories
« on: July 20, 2018, 05:28:50 PM »

Pages: [1] 2 3 ... 6