Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - shimarusam

Pages: [1]
1
CentOS-WebPanel Bugs / Re: CWP to CWP transfer bug
« on: July 16, 2019, 01:38:08 PM »
All the databases have as prefix the username of the account ?.

If this is not fulfilled, your BD will not be transferred

Yes, all databases are from other CWP, if you have a database with tons of data it will occur. I have 2 Moodle databases in the set and the databases are not transferred at all and not applyed the user and user_grants at the databases.

2
CentOS-WebPanel Bugs / CWP to CWP transfer bug
« on: July 09, 2019, 01:50:15 PM »
I decided to migrate through the CWP.
In the course apparently everything flowing, but in the end something went wrong.

There were 14 databases to be sent, the report reported sending fewer bases sometimes, some sending 10/14, some 12/14, never 14/14.
In the end neither the users nor the permissions were being applied.

See here
https://imgur.com/sAm9bVy

With another user were only 3 bases, in the end only two were transferred. The procedure took about 1h in each test, I stayed 4 days testing. Reinstalling Centos on the destination server, reconfiguring the maximum.

Anyway, even deactivating the firewall on both servers the system continues to send with counting failures.

When doing a forced remote backup, it considers everything correctly.

It would be the case in my view, instead of doing a modal, make a content checklist or something similar so that it becomes more intelligible when the admin checks, since there is no humanly easy report to access and understand in the system.

Pages: [1]