Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AlnorkA

Pages: [1]
1
try rebuild vhosts on Select WebServers menu option

2
SSL / Re: Is it possible to have SSL certificate for IP address?
« on: December 04, 2019, 10:24:33 PM »
nope

3
DKIM / Re: Mail sent with PHP mail not signed
« on: August 28, 2019, 03:18:38 PM »
Guys,

DKIM signatures are only added when you use SMTP AUTH. The mail() function of php doesn't require authentication (user/pass) to send messages.

Instead, it is best to use a php framework to send via SMTP AUTH as phpMailer:
https://github.com/PHPMailer/PHPMailer

;)

5
Updates / Re: CWP version: 0.9.8.637 - Error in service status
« on: June 29, 2019, 03:19:12 PM »
Thanks for the report ... The Development Team will check it

6
E-Mail / Re: Mail server and staff
« on: June 18, 2019, 11:37:19 AM »
You can set as hostname mail.yourdomain.tld and it will work both as hostname and for MailServer including SSL.

7
That feature is being developed at this moment... Soon we will have it available to our clients...

8
DNS / Re: server hostname SSL
« on: May 15, 2019, 02:25:33 AM »
Hello,

There is no need to create a subdomain for the hostname. It is enough that you create an A record in the DNS at server.somewebsite.com and then resave the hostname in Change Hostname menu option. This will generate a new SSL. Don't forget to restart the CWP service: service cwpsrv restart

Hello,

My server hostname is server.somewebsite.com. There is also a working website on my server somewebsite.com. I have created the subdomain of that website with the name "server" and assigned it a SSL certificate. Now whenever I use server.somewebsite.com:2030 I get following SSL Error as it was conflicting with the SSL of somewebsite.com.

"ERROR: None of the common names in the certificate match the name that was entered (server.infinityicon.com). You may receive an error when accessing this site in a web browser."

Now I have removed the "server" subdomain and used sh generate_hostname_ssl so that hostname "server.somewebsite.com" should get the SSL cert but still I am unable to get SSL working for my server's hostname.

Note: For all other websites hosting on my server the SSL is working fine, but its not working when opening CWP control panel.
Kindly suggest me a solution or anything I am missing in the process.

Thanks,
Nauman

9
E-Mail / Re: Roundcube 500 internal server error cwp
« on: February 28, 2019, 02:02:07 PM »
Hello,

Check /var/vmail/* permission
Code: [Select]
drwx------ 4 vmail mail 34 ene 16 14:01 domain.tld

or try update roundcube:
Code: [Select]
sh /scripts/mail_roundcube_update

10
E-Mail / Re: Roundcube 500 internal server error cwp
« on: February 28, 2019, 01:57:32 PM »
Hello,

Check /var/vmail/* permission
Code: [Select]
drwx------ 4 vmail mail 34 ene 16 14:01 domain.tld

Pages: [1]