Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - edur

Pages: [1] 2 3
1
Apache / Re: Apach fails when I add a new domain
« on: August 28, 2018, 03:02:54 PM »
it has to do something with mod_security

You are right ! Thanks !!

If I disabled the mod_security, it works.

But I dont know what is the real problem and I don't like to have mod_security desactivated.  :-\

2
Apache / Apach fails when I add a new domain
« on: August 28, 2018, 04:35:31 AM »
Hi peopel,

I have a lot of domain in my VPS and it was working fine, but now, when I add a new domain it is doesn't work.

And when I try to restart APACHE, it fails.

Code: [Select]
Aug 28 06:27:34 vps525***.ovh.net apachectl[10855]: httpd: Syntax error on line 509 of /usr/local/apache/conf/httpd.conf: Syntax error on line 2399 of /usr/local/apache/conf.d/vhosts.conf: Could not open config directory /usr/local/apache/conf/userdata/jlvalera/guia*******.com: No such file or directory
Aug 28 06:27:34 vps525***.ovh.net systemd[1]: httpd.service: control process exited, code=exited status=1
Aug 28 06:27:34 vps525***.ovh.net systemd[1]: Reload failed for Web server Apache.

( The problem is not the domains, I have test with a lot of diferents domains and APACHE goes down ever). :-\

Any solution?

3
CentOS-WebPanel Bugs / Re: I removed a user account and 502..
« on: June 27, 2018, 04:58:53 AM »
I have the same problem, and "systemctl start cwp-phpfpm" is not working.

How can I fix it !!!????

4

In the new CWP I try to install an AUTOSSL, but I have the error:

Apparently the DNS of your domain does not point to this server

This is wrong, because the domain has a right DNS. Actually the domain loads the webpage but without SSL.

How can I fix it?

5
CentOS-WebPanel Bugs / Re: user login not working
« on: May 18, 2018, 02:22:34 AM »
I cant login like user, only like root.

how can i fix it???

6
FTP / ERROR: Connection timed out after 20 seconds of inactivity
« on: May 09, 2018, 11:24:32 PM »
Hi

I am using CWP 7, and when I use the FTP I have this error:

Connection timed out after 20 seconds of inactivity

I think it is about the TLS but I don't know how to fix it.

I want to solve it in the server.  Can you help me?


7
E-Mail / How can I to change the quota in mailbox? It's full
« on: January 13, 2018, 12:13:13 AM »
I don't find how much are the mailbox quota, or how can I change it.
Where is that info?

Please, I have one of my mailbox full and I want more space for the mailbox.

Thanks.

218%?

8

What is it??
What can I do??

I received a lot mails with title "lfd on vps#####.ovh.net: Excessive processes running under user #####" and message

Code: [Select]

Time:          Mon Nov 13 18:10:06 2017 +0100
Account:       #####
Process Count: 12 (Not killed)

Process Information:

User:##### PID:19781 PPID:1642 Run Time:2(secs) Memory:201244(kb) RSS:47496(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19782 PPID:1641 Run Time:2(secs) Memory:199188(kb) RSS:45424(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19783 PPID:1640 Run Time:2(secs) Memory:199200(kb) RSS:45416(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19784 PPID:2247 Run Time:2(secs) Memory:199200(kb) RSS:45412(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19785 PPID:1640 Run Time:2(secs) Memory:196320(kb) RSS:42452(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19786 PPID:2247 Run Time:2(secs) Memory:199200(kb) RSS:45416(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19787 PPID:1642 Run Time:2(secs) Memory:199200(kb) RSS:45416(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19788 PPID:1641 Run Time:1(secs) Memory:198628(kb) RSS:42448(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19797 PPID:2247 Run Time:1(secs) Memory:183340(kb) RSS:29164(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19798 PPID:2247 Run Time:1(secs) Memory:183340(kb) RSS:29168(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19801 PPID:2247 Run Time:0(secs) Memory:178728(kb) RSS:24576(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php
User:##### PID:19802 PPID:2247 Run Time:0(secs) Memory:178800(kb) RSS:24608(kb) exe:/usr/local/bin/php-cgi cmd:/usr/local/bin/php-cgi /home/#####/public_html/index.php


9
MySQL / Re: MySQL version: empty
« on: November 13, 2017, 03:24:32 PM »
I fix it in:  /etc/my.conf

I had

Code: [Select]
#
# This group is read both both by the client and the server
# use it for options that affect everything
#
[client-server]

#
# include all files from the config directory
#
!includedir /etc/my.cnf.d
max_user_connections=45

I add [mysqld]

Code: [Select]
#
# This group is read both both by the client and the server
# use it for options that affect everything
#
[client-server]

#
# include all files from the config directory
#
!includedir /etc/my.cnf.d
[mysqld]
max_user_connections=45

I hope it will help someone :)


10
MySQL / MySQL version: empty
« on: November 13, 2017, 02:17:46 PM »
It is normal??

The panel doesn't show my mysql version.



And if I go to ssh...

Code: [Select]
[root@vps****** /]# mysql -v
mysql: unknown variable 'max_user_connections=45'

Whats happen?

11
Today it's repteated

 :-\

Code: [Select]
Warning: [obfuscated](): (HY000/2002): Connection refused in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0

Warning: [obfuscated](): (HY000/2002): Connection refused in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0


Trying to start mysql server, please wait!
Try to restart CentOS Web Panel with command: sh /scripts/restart_cwpsrv

**Check your MySQL root password in: /usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php and /root/.my.cnf


Warning: [obfuscated]() expects exactly 1 parameter, 0 given in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0
Could not connect:


12
Hi

I have a big error with my website. It is a wordpress with woocommerce, and normally it runs ok, but sometimes it is down and when I go to CWP I read:

Code: [Select]
Warning: [obfuscated](): (HY000/2002): No such file or directory in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0

Warning: [obfuscated](): (HY000/2002): No such file or directory in /usr/local/cwpsrv/htdocs/admin/admin/index.php on line 0


Trying to start mysql server, please wait!
Try to restart CentOS Web Panel with command: service cwpsrv restart

**Check your MySQL root password in: /usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php and /root/.my.cnf

I refresh, and it disappeared and the website is up automatically.  :-\ 

How can I fix it?
Where can I see my mysql log in CW7? I have not the a .error log in /var/lib/mysql

13
hello, i just investigated issue. found something.
my httpd.conf had duplicated line that i just needs to be removed these.

Code: [Select]
Include /usr/local/apache/conf/sharedip.conf
Include /usr/local/apache/conf.d/*.conf
ExtendedStatus On
<Directory "/usr/local/apache/htdocs">
        suPHP_UserGroup nobody nobody
</Directory>
Include /usr/local/apache/conf/sharedip.conf
Include /usr/local/apache/conf.d/*.conf
ExtendedStatus On

i have just remove these duplicated shit and after that rebuild mod security. Rebuild  vhost files. And it works again. 
thanks for reading. just want to share this.

happy CWP:)

It works for me too.
The same error and the same solution.
Thanks.

14
DNS / Re: How do I configure an additional ip?
« on: October 16, 2017, 02:01:39 AM »
Finally I have used BBB.BBB.BBB.BBB in all fields and I think it is working  ;)

And nameserver:

es1.domain.com   BBB.BBB.BBB.BBB
es1.domain.com   BBB.BBB.BBB.BBB

15
DNS / How do I configure an additional ip?
« on: October 15, 2017, 12:59:52 AM »

Hi,

I have a VPS in OVH, with his ip: AAA.AAA.AAA.AAA
That ip is in France, and I want my web looks like a spanish site (to improve my SEO), for this reason I bought an additional geo ip in spain: BBB.BBB.BBB.BBB

How can I configure it for a right use?
I add it with this method: https://docs.ovh.com/gb/en/dedicated/network-ipaliasing/

But now, I dont know what ip I have to use in the field "Shared IP", "nameservers", "hostname" ...   :-\

In my domain provider I have some glue records.

fr1.domain.com  AAA.AAA.AAA.AAA
fr2.domain.com  AAA.AAA.AAA.AAA
es1.domain.com BBB.BBB.BBB.BBB
es2.domain.com BBB.BBB.BBB.BBB
server.domain.com AAA.AAA.AAA.AAA

Pages: [1] 2 3