Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - buracat

Pages: [1]
1
delete subdomain and recreate it

2
DNS / Subdomain ssl problem
« on: June 12, 2018, 11:43:18 AM »
I created a subdomain with autossl - https://xxx.domain.com. But it opening like this: https://www.xxx.domain.com/xxx
Not entering the subdomain

In Chrome, this error is: DNS_PROBE_FINISHED_NXDOMAIN

3
Hey guys. just wanted to share. i just got it to work just now.

here is what i do:

  • go to AutoSSL (FREE) tab
  • select the desired username
  • then you see the error right? keep calm. and inspect element on the select input and edit as html
  • you will now edit the html using your domain name in the value of the select
  • then inspect element on the button as well. remove class disabled and remove attribute disabled="disabled" using your inspect element edit as html

so, pretty much working actually. its just a minor bug on the ajax of the cwp panel. LE itself works.

inspect element. edit the html directly like this:


for the button. remove the disabled attribute and class


yeah. i do this and the ssl installed perfectly.

hope this helps!  ;)

DISCLAIMER: this is for domain without any ssl only

Thanks

4
SSL / Re: Auto SSL. Does not update expired Certs.
« on: June 06, 2018, 10:38:50 PM »
Notice: Undefined variable: .(962([*66 in /usr/local/cwpsrv/htdocs/resources/admin/include/hooks.php on line 0

what is this

Pages: [1]