Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LostnIL

Pages: [1] 2
1
I am running the latest, CWPpro version: 0.9.8.714.

2
Any update?

Is there another way we should be reporting bugs?

3
The newest, CWPpro version: 0.9.8.714.

It is happening on 2 CWPpro servers i've recently deployed. I can replicate the issue.

4
Greetings,
When using AutoSSL to create a LetsEncrypt cert for a site, it deletes the .htaccess or reverts it to an earlier version.

5
When we attempt to install an SSL Certificate we are getting


Error...!
DNS of your domain doesn't point to this server or you have htaccess restrictions

The DNS IS pointing towards the server, and using Wheres my DNS we've confirmed propagation

Any thoughts?

6
CentOS 7 Problems / SubDomains vs using URL's with Ports
« on: August 09, 2018, 01:43:32 PM »
Greetings,
Is it possible to use a sub-domain for the client's cpanel vs using a URL with a port?

7
CentOS 7 Problems / Re: Client & Admin SSL Domain Verified URL
« on: August 09, 2018, 01:42:40 PM »
Thanks!

8
CentOS-WebPanel GUI / (Solved) Re: Domains > List Domains >
« on: August 09, 2018, 01:40:49 PM »
Thanks!

9
CentOS-WebPanel GUI / Domains > List Domains >
« on: August 07, 2018, 06:55:08 PM »
Greetings,
Under Domains > List Domains > we've edited and customized the document root of our domains and under the Domain's List it doesn't show the updated path... Can this be changed?

10
CentOS 7 Problems / Client & Admin SSL Domain Verified URL
« on: August 07, 2018, 04:32:16 PM »
Is it possible to get the CWP Client and Admin login to use a Domain Verified SSL ?

11
CentOS 7 Problems / Apache + Varnish + Nginx . WordPress SSL issues
« on: July 19, 2018, 04:59:49 PM »
Hi Forum
Has anyone tried to use Apache + Varnish + Nginx with WordPress/SSL sites? I am running a default install of CWP7 Pro with a Domain and SSL installed via AutoSSL.

When I enable Apache + Varnish + Nginx, the site goes down complaining "Too Many Redirects".   I have not manually configured any redirects, CWP7 handled the HTTP/HTTPS with AutoSSL and in wordpress i adjusted the SiteURL to https://

Has anyone else experienced similar issues?

12
SSL / Re: Disable Insecure TLS
« on: July 19, 2018, 04:22:18 PM »
Thanks.

13
SSL / Disable Insecure TLS
« on: July 17, 2018, 09:25:26 PM »
How do I disable insecure protocols.

I added the below to /usr/local/apache/conf.d/vhosts-ssl.conf, restarted Apache and PCI scans still show 1.1 as being served. What gives?

SSLProtocol all -SSLv3 -TLSv1 -TLSv1.1

14
CentOS 7 Problems / SSL_PROTOCOL_ERROR
« on: June 20, 2018, 05:30:21 PM »
All,
Whenever I try and access an SSL page I am getting an error that says SSL_PROTOCOL_ERROR.

How do I fix this?

15
CentOS 6 Problems / Providing Secure, Isolated Shell Access via CWP
« on: December 14, 2016, 03:51:37 PM »
Hi All,
I hope this is the right thread to start this in. I was curious on what the best practice is, via CWP to provide Shell Access to accounts that is isolated to their directory AND Secure.

I have an account I need to run composer on, but I do not want to grant console access to an account and give them free range of the server, and additionally, I don't want them to be able to run anything that would destabilize other sites. How does CWP handle this?

Thoughts?

Pages: [1] 2