Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - tiagocaus

Pages: 1 [2] 3
16
PHP Selector / Enable php_openssl.dll
« on: June 16, 2019, 02:19:30 PM »
How to enable "php_openssl.dll" for all php versions?

17
CentOS-WebPanel GUI / error.log in /public_html
« on: June 16, 2019, 01:15:18 PM »
I would like to enable the error.log inside each account, and it is viewed in the root /public_html or in each subdomain.

18
E-Mail / lfd on srv1.server.com.br: Suspicious File Alert
« on: June 13, 2019, 02:26:43 PM »
What would these warnings be? If it is a problem how to fix?

Code: [Select]
Time:   Thu Jun 13 09:35:29 2019 -0300
File:   /tmp/php-build/php-5.5.38/makerpm
Reason: Script, starts with #!
Owner:  centos:centos (1000:1000)
Action: No action taken


Code: [Select]
Time:   Thu Jun 13 09:35:29 2019 -0300
File:   /tmp/php-build/php-5.5.38/makedist
Reason: Script, starts with #!
Owner:  centos:centos (1000:1000)
Action: No action taken

What changes are these lines:

Code: [Select]
File:   /tmp/php-build/php-5.5.38/makerpm

File:   /tmp/php-build/php-5.5.38/makedist

File:   /tmp/php-build/php-5.5.38/config.sub

File:   /tmp/php-build/php-5.5.38/buildconf

File:   /tmp/php-build/php-5.5.38/configure

File:   /tmp/php-build/php-5.5.38/vcsclean

File:   /tmp/php-build/php-5.5.38/config.guess

File:   /tmp/php-build/php-5.5.38/ltmain.sh

File:   /tmp/php-build/php-5.5.38/genfiles

File:   /tmp/php-build/php-5.5.38/server-tests-config.php

19
I am getting multiple emails from the server all similar:

Code: [Select]
Time:         Thu Jun 13 11:00:24 2019 -0300
Account:      rpc
Resource:     Process Time
Exceeded:     49902 > 1800 (seconds)
Executable:   /usr/sbin/rpcbind
Command Line: /sbin/rpcbind -w
PID:          2453 (Parent PID:2453)
Killed:       No

Code: [Select]
Time:         Thu Jun 13 10:00:23 2019 -0300
Account:      rpc
Resource:     Process Time
Exceeded:     46300 > 1800 (seconds)
Executable:   /usr/sbin/rpcbind
Command Line: /sbin/rpcbind -w
PID:          2453 (Parent PID:2453)
Killed:       No

20
Apache / SubDomain
« on: June 12, 2019, 04:06:42 PM »
I created a subdomain, but I can not access through the url, so install ssl.

21
CentOS 7 Problems / cgi-fcgi
« on: June 12, 2019, 02:29:50 PM »
How enable cgi-fcgi in php selector

22
When creating new hosting, this error is appearing:


Code: [Select]
Warning: file_get_contents(/usr/local/cwpsrv/htdocs/resources/conf/slave_dns/slave_dns_active_conf.json): failed to open stream: No such file or directory in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0

AutoSSL Issue Failed![Wed Jun 12 22:58:11 -03 2019] Creating domain key
[Wed Jun 12 22:58:11 -03 2019] The domain key is here: /root/.acme.sh/cwp_certs/mydomaim.com./mydomaim.com..key
[Wed Jun 12 22:58:11 -03 2019] Single domain='mydomaim.com.'
[Wed Jun 12 22:58:12 -03 2019] Getting domain auth token for each domain
[Wed Jun 12 22:58:12 -03 2019] Create new order error. Le_OrderFinalize not found. {
  "type": "urn:ietf:params:acme:error:rejectedIdentifier",
  "detail": "Error creating new order :: DNS name ends in a period",
  "status": 400
}
[Wed Jun 12 22:58:12 -03 2019] Please check log file for more details: /root/.acme.sh/acme.sh.log


OpenDKIM not installed!


23
E-Mail / DKIM Automatic
« on: June 12, 2019, 02:09:16 AM »
How to automatically leave DKIM as soon as new hosting is created?

24
SSL / SSL for Hostname
« on: June 12, 2019, 01:53:34 AM »
I need to put ssl on my hostname.

I saw a video of the CWP channel itself, but it seems that my version is not the same as the video, not the wik link.
Links: https://www.youtube.com/watch?v=Au0aE5ZqqvU / http://wiki.centos-webpanel.com/hostname-ssl-with-letsencrypt

Could you please tell me a step by step how to install SSL on hostname?

My domain is registered, and I just created the dns zone:
Image: https://prnt.sc/o0pc8i


How should I proceed?

Thank you.

25
DNS / BIND DNS Server failed
« on: June 11, 2019, 02:45:43 AM »
I could not identify the error in the "BIND DNS Server". What do I have to do to fix it?

Everything was working fine. After I rebooted the server gave this problem.

Code: [Select]
● named.service - Berkeley Internet Name Domain (DNS)
   Loaded: loaded (/usr/lib/systemd/system/named.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Mon 2019-06-10 23:54:00 -03; 5min ago
  Process: 14342 ExecStartPre=/bin/bash -c if [ ! "$DISABLE_ZONE_CHECKING" == "yes" ]; then /usr/sbin/named-checkconf -z "$NAMEDCONF"; else echo "Checking of zone files is disabled"; fi (code=exited, status=1/FAILURE)

Jun 10 23:54:00 srv1.server.com.br bash[14342]: zone server.com.br/IN: NS 'ns1.server.com.br' has no address records (A or AAAA)
Jun 10 23:54:00 srv1.server.com.br bash[14342]: zone server.com.br/IN: NS 'ns2.server.com.br' has no address records (A or AAAA)
Jun 10 23:54:00 srv1.server.com.br bash[14342]: zone server.com.br/IN: not loaded due to errors.
Jun 10 23:54:00 srv1.server.com.br bash[14342]: _default/server.com.br/IN: bad zone
Jun 10 23:54:00 srv1.server.com.br bash[14342]: zone client1.com/IN: loaded serial 2019061061
Jun 10 23:54:00 srv1.server.com.br bash[14342]: zone client2.com.br/IN: loaded serial 2019061086
Jun 10 23:54:00 srv1.server.com.br systemd[1]: named.service: control process exited, code=exited status=1
Jun 10 23:54:00 srv1.server.com.br systemd[1]: Failed to start Berkeley Internet Name Domain (DNS).
Jun 10 23:54:00 srv1.server.com.br systemd[1]: Unit named.service entered failed state.
Jun 10 23:54:00 srv1.server.com.br systemd[1]: named.service failed.


26
E-Mail / Autocreate plugin is deprecated
« on: June 11, 2019, 02:21:13 AM »
How to fix this?

Code: [Select]
[root@srv1 ~]# tail -f /var/log/dovecot.log

Jun 11 00:59:21 imap(conato@xxxxx.com): Warning: autocreate plugin is deprecated, use mailbox { auto } setting instead

27
CentOS 7 Problems / Problem installing on DigitalOcean server
« on: June 09, 2019, 04:19:03 PM »
Does not download the installation file.

Code: [Select]
[root@srv1 src]# wget http://centos-webpanel.com/cwp-el7-latest
--2019-06-09 16:15:28--  http://centos-webpanel.com/cwp-el7-latest
Resolvendo centos-webpanel.com (centos-webpanel.com)... 37.187.72.216
Conectando-se a centos-webpanel.com (centos-webpanel.com)|37.187.72.216|:80... falhou: Tempo esgotado para conexão.
Tentando novamente.

--2019-06-09 16:17:36--  (tentativa: 2)  http://centos-webpanel.com/cwp-el7-latest
Conectando-se a centos-webpanel.com (centos-webpanel.com)|37.187.72.216|:80...


I downloaded the file to my computer and sent it to the server via sftp. When installing from bugs and it locks in some parts.



What to do?

28
CentOS 7 Problems / PHP Version Switcher - Error rebuild PHP 7.3.6
« on: June 08, 2019, 06:22:54 PM »
Quote
## Application Version
Apache version: Apache/2.4.39
PHP version: 7.3.6 [PHP Switcher]
MySQL version: 10.1.40-MariaDB
FTP version: 1.0.47

## System Info
CPU Model: Intel(R) Xeon(R) CPU E5-2676 v3 @ 2.40GHz
CPU Details: 1 Core (2400 MHz)
Distro Name: CentOS Linux release 7.6.1810 (Core)
Kernel Version: 3.10.0-957.12.2.el7.x86_64
Platform: x86_64 [xenxen-hvmaws]

=================================================================

Erro:


Code: [Select]
'loader-wizard.php' -> '/usr/local/ioncube/loader-wizard.php'
yes: standard output: Broken pipe
yes: write error












29
Installation / Configuration help
« on: May 23, 2019, 03:47:31 PM »
Hello, my name is Tiago. I'm testing your CWP a few days ago and had some difficulties.

My questions are:



1º) ModSecurity
I could not make it work.

2º) How to change the Server IP

3º) Web Servers
How to configure "Nginx and Varnish and Apache", for better performance of my clients.

4º) SSL
I would like all my domains to have ssl for free. I saw that you have AutoSSL, but I did not understand how to activate and use it.

5º) PHP versions
Allow the hosting client to select which version of PHP they want.

6º) Mail
Configure the mail server correctly to prohibit sending and receiving spam.

7º) DNS
At that point, I noticed an error in the cwp panel. How to correct. If I have done something wrong, what is the right way?




Remembering that I need answers in a didactic way.

Simple information for you, for me that I do not know your system can be complicated.


It graces your attention.

30
Mod_Security / ModSecurity Not active
« on: May 23, 2019, 12:29:18 PM »
ModSecurity Not active.

img1 -> http://prntscr.com/nrx5zx
img2 -> http://prntscr.com/nrx6yv
img3 -> http://prntscr.com/nrx7dg


I already did the activation, but it does not work.


Pages: 1 [2] 3