Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jason

Pages: 1 [2]
16
Suggestions / Re: Cwp.user branding logo in CWP.Pro systems.
« on: March 27, 2018, 09:21:36 AM »
Netino!! Thx man that works  ;D

18
Addons / Re: Tons of root emails related to teamspeak
« on: March 19, 2018, 02:12:03 PM »
You need to edit this file: /etc/csf/csf.pignore it will do the same with the radios and others.

Here is all the info you need:
http://wiki.centos-webpanel.com/csflfd-firewall-configuration

19
CentOS 7 Problems / Re: Correct HTTP to HTTPS redirect
« on: March 15, 2018, 11:37:09 PM »
hi I use :

RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

20
CentOS 7 Problems / Re: mcrypt
« on: March 12, 2018, 10:46:28 PM »
I say again use 7.1.29

Not 7.2

21
Softaculous / Oops the connection was lost - Softaculous
« on: March 10, 2018, 01:08:05 PM »
We had the Oops error and Softac support fixed and gave feedback below: For your info.

Hi,

We have checked and we found the issue. The issue was that when removing installation the ajax call issued was failing giving 500 internal server error. We found the CWP theme's header and footer were getting loaded in Softaculous causing the 500 internal server error. We have contacted the CWP team in order to fix this issue. We have also applied the patch on your server and now everything is working properly.

Please check and let us know if you face any issues further.

Regards,
Softaculous Support

22
I can build it / Re: Cheesy varish stats page for CWP
« on: March 08, 2018, 12:16:18 AM »
Thank You!  :D

23
CentOS 7 Problems / Re: Problem with memcached
« on: March 06, 2018, 10:39:43 PM »
SSH to you Server.....

and at the prompt type:

nano /etc/csf/csf.pignore

The file will open for editing....

24
CentOS 7 Problems / Re: mcrypt
« on: March 06, 2018, 10:34:41 PM »
You need to goto:
PHP Version Switcher

Select PHP 7.1

and add the tick for mycrypt and rebuild PHP 7.1 it can take up to 15 min

25
CentOS-WebPanel Bugs / Re: 502 Bad Gateway - Admin panel
« on: March 04, 2018, 02:58:30 AM »
You rock thanks man!!  8)

With latest cwp7, This can happen after suspend user

Cause : cwp-phpfpm failed to start
Temporary solution delete file /usr/local/cwp/php71/etc/php-fpm.d/users/suspendenuser.conf

systemctl start cwp-phpfpm

will bring your wonderfull cwp running again..

26
Suggestions / Re: Cwp.user branding logo in CWP.Pro systems.
« on: February 25, 2018, 08:59:55 PM »
That's pretty easy right now:

Just replace /usr/local/cwpsrv/var/services/users/cwp_theme/design/img/cwp_logo.png by the logo you'd like ;)

Problem with that is the logo is overwritten with every update so unless you write a Cron to copy a new logo every 5 min the logo will just change back to original logo after CWP update.

Also you need to keep in mind the Dark theme's Logo.

But yes would be nice to be able to make this change on a permanent basis for pro users. :D

27
CentOS 7 Problems / Re: Can't see users website via http://ip/~user
« on: February 25, 2018, 07:32:55 PM »

I created a new user, but now when I try to go to his website via http://ip/~user2 I got 404 error.

My server is running on Amazon, I activated the NAT Local IP configuration and rebuild the Apache vHosts' but still got this error.


On my Host, also using NAT, it is not allowed to use the IP, I got this feedback from support:
Port 80 can be opened using a reverse proxy approach. You will need to provide your domain name if you want it opened.

28
Informations / Re: How to transfer website from cPanel server to CWP
« on: February 02, 2018, 02:01:48 PM »
On first time I followed the tutorial from servermoon, worket great.

Same Here CWP just works!!! :)

29
CentOS 7 Problems / Re: PHPMyAdmin giving 502 Bad gateway
« on: February 01, 2018, 11:44:59 PM »
try to reinstall or update this packages
Code: [Select]
yum reinstall cwpsrv
yum reinstall cwpphp

after that restart this services or reboot the server
Code: [Select]
service cwpsrv restart
service cwp-phpfpm restart

I have this same problem I followed your instructions but I am still getting the same 502 Bad Gateway error when opening MyPHPAdmin from CWP admin and user logins.

30
PHP / Re: Phpmyadmin "502 Bad Gateway" Error
« on: February 01, 2018, 11:33:26 PM »
check that your packages are update and then restart the server
yum -y update

if the issue continues try this
yum reinstall cwpsrv
yum reinstall cwpphp
....after that again restart of the services or reboot

Hi,

I did do this but both Admin side of CWP and User is giving BAD Gateway error :( 

Is there any fix to this yet ?

Regards
jason

Pages: 1 [2]