Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ring_c

Pages: 1 ... 9 10 [11] 12
151
How to / Re: Perfectly Installing Comdo WAF on Centos Web panel with GUI
« on: August 30, 2018, 01:37:18 PM »
Will this install new ModSecurity rules, overriding CWP's rules?
If yes - will they be updated automatically when there are new ones?

153
Apache / Re: Apach fails when I add a new domain
« on: August 28, 2018, 03:25:47 PM »
I just experienced the same! I thought I'm dreaming.
I've added a domain and suddenly I see the apache is down.
Have you opened a support ticket for that? They should know about it...

154
CentOS 7 Problems / Re: problem with wordpress
« on: August 28, 2018, 08:20:16 AM »
But when I access link "www.ip " it just come main site of cwp

I believe there's a default index.html file in the public_html folder. Delete it, and you should be good to go.
Please advise if this helper you.

155
CentOS-WebPanel Bugs / Re: SSH Port change
« on: August 28, 2018, 06:43:26 AM »
Have you checked this guide? It has a 5 digit port in the example.
http://wiki.centos-webpanel.com/csflfd-firewall-configuration

156
CentOS-WebPanel Bugs / Addons issue
« on: August 27, 2018, 02:49:50 PM »
Are you aware of the following?

1. When trying to install Joomla or Drupal from the addon menu, the message floating on the screen says it installs wordpress.
2. I had no problem to remove Drupal from the installation screen, but Joomla won't be removed.

157
CentOS-WebPanel Bugs / Re: Wordpress installation issue
« on: August 27, 2018, 02:47:40 PM »
Should be a good idea to have some kind of know bugs list. Maybe even use github...

158
CentOS-WebPanel Bugs / Re: Wordpress installation issue
« on: August 27, 2018, 01:23:42 PM »
Thanks, but I'm asking if there's a list of known bugs I can view.

159
CentOS-WebPanel Bugs / Re: Wordpress installation issue
« on: August 27, 2018, 01:15:36 PM »
Oh...  :o
Then where can I see other bugs you've found, because I have some more in my sleeve. :)

160
CentOS-WebPanel Bugs / Re: SSH Port change
« on: August 27, 2018, 01:11:37 PM »
I just changed yesterday to a 4 digit one (starting with 3) with no problem.

161
CentOS-WebPanel Bugs / Re: Wordpress installation issue
« on: August 27, 2018, 08:44:10 AM »
Ok, I believe I found the problem.
I took the password the addon script put into the wp-config file and forced it again into the db's user. Ran the URL again and - BOOM! The setup continues!

I've just create another wordpress instance with the addon script just to make sure - and yes. I had to force the password from wp-config to the db's user password again.

So ok, I think I nailed it. Question is how it can be fixed.

162
CentOS-WebPanel Bugs / Re: Wordpress installation issue
« on: August 27, 2018, 08:34:50 AM »
Ok, further investigating I found 2 issues:

1. There are times the addon script is using a special character (in my case it was <) - in such case the db won't be created at all. Hence of course there's no way a connection can be established.

2. Still, when there's no special character and the db+user are created - still I get no connection! I'll try to investigate the wp-config file to see if there's a problem there. Still, if I delete wp-config the setup will continue!

163
CentOS-WebPanel Bugs / Wordpress installation issue
« on: August 27, 2018, 08:08:27 AM »
Hi there and thanks for a great panel.

I'm having issues with wordpress installation from the addons menu. After the installation, I click the domain/path it created and get the error: "Error establishing a database connection". Checking Mysql manager shown no DB was created, hence I guess that's the problem.

As I could swear it worked before, I went through the hassle of setting another server with CWP, and tried installed wordpress the same exact way, without changing anything (even kept PHP 5.6.37 version), and I was quite surprised to find I get the same exact error.

Any idea?

164
MySQL / sql_select option missing
« on: August 24, 2018, 07:47:30 AM »
Hi there.

I'm running CWP on CentOS 7.5.
I was following a guide to enable memcached. After installing I found out the W3TC keeps memcached option grayed out.
So trying to figure things out, I've ran journalctl -u memcached and got the following errors:
Code: [Select]
... memcached[19225]: sql_select option missing
... memcached[19225]: auxpropfunc error no mechanism available

Any idea what's wrong?

165
Aplications / Re: Wordpress' file manager plugin won't work
« on: August 22, 2018, 03:03:32 PM »
Ok, issue fixed, though I can't really explain why.
All I did was following this guide for enabling leverage browser cache on Apache.

How come it influenced the file manager plugin? beats me...

Pages: 1 ... 9 10 [11] 12