Author Topic: "Port 443 is NOT enabled in apache/httpd configuration"  (Read 1883 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
"Port 443 is NOT enabled in apache/httpd configuration"
« on: May 23, 2017, 01:03:27 AM »
Hi,

I found message "Looks like your port 443 is NOT enabled in apache/httpd configuration!" under "SSL Listen Port 443 Check" on SSL vHost Manager

How should I do?

Sorry if this is a repost, I have been looking for info in this forum but not find a similar post yet.
I use CenstOS 7.

Thank you.

Offline
*
Re: "Port 443 is NOT enabled in apache/httpd configuration"
« Reply #1 on: May 23, 2017, 04:24:51 PM »
If you do SSL Cert Manager->AutoSSL is should enable it

Otherwise you need to find ssl.conf for Apache and add
Code: [Select]
Listen 443
Go to Apache->Apache Include Conf

Then click on ssl.conf and add it there.

As far as i know if you use AutoSSL it works first time

Offline
*
Re: "Port 443 is NOT enabled in apache/httpd configuration"
« Reply #2 on: May 23, 2017, 11:20:03 PM »
Hi Jess,

Thank you very much. I use AutoSSL, and now works.
Thanks again.