Author Topic: AutoSsl installation failed!  (Read 1840 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
AutoSsl installation failed!
« on: April 11, 2017, 10:48:09 PM »
After an update I see that they do not recommend using Letsencrypt Manager but SSL Cert Manager and AutoSSL. But this when trying to generate a ssl throws the following error

AutoSsl installation failed!
AutoSSL Issue Failed! [Tue Feb 11 22:44:10 UTC 2017] Single domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:10 UTC 2017] Getting domain auth token for each domain [Tue Apr 11 22:44 : 10 UTC 2017] Getting webroot for domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:10 UTC 2017] Getting new-authz for domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:12 UTC 2017 ] The new-authz request is ok. [Tue Feb 11 22:44:12 UTC 2017] new-authz error: {"type": "urn: acme: error: rateLimited", "detail": "Error creating new authz :: Too many invalid authorizations recently." , "Status": 429} [Tue Apr 11 22:44:12 UTC 2017] Please add '--debug' or '--log' to check more details. [Tue Apr 11 22:44:12 UTC 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh

They have idea how to solve this!


Offline
*
Re: AutoSsl installation failed!
« Reply #1 on: April 12, 2017, 01:05:32 AM »
Resolved with cwp to version 302

Offline
**
Re: AutoSsl installation failed!
« Reply #2 on: April 19, 2017, 10:48:27 AM »
Resolved with cwp to version 302


same failed...

Code: [Select]
[Wed Apr 19 12:47:40 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Wed Apr 19 12:47:40 CEST 2017] Please add '--debug' or '--log' to check more details.
[Wed Apr 19 12:47:40 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh


 CWP version: 0.9.8.219

new instalations and not see 302 version.,,.. I have centos 6...
« Last Edit: April 19, 2017, 10:51:17 AM by robbyq »

Offline
**
Re: AutoSsl installation failed!
« Reply #3 on: April 19, 2017, 12:10:00 PM »
Resolved with cwp to version 302


same failed...

Code: [Select]
[Wed Apr 19 12:47:40 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Wed Apr 19 12:47:40 CEST 2017] Please add '--debug' or '--log' to check more details.
[Wed Apr 19 12:47:40 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh


 CWP version: 0.9.8.219

new instalations and not see 302 version.,,.. I have centos 6...

scripts]# sh update_cwp
CWP version: 0.9.8.221 but same, not work after force update.

Offline
*
Re: AutoSsl installation failed!
« Reply #4 on: April 20, 2017, 07:36:40 PM »
Same still problem..
CWP version: 0.9.8.308

Offline
*
Re: AutoSsl installation failed!
« Reply #5 on: April 21, 2017, 05:12:22 AM »
if you have too many auth issues then you need to wait for sometime, leave it for 1-2h and then try again and then if you have some issue you need to post what is the exact issue.

cwp6 and cwp7 have different versions, cwp6 is at 2xx and cwp 7 at 3xx, but this is only version a number of autoupdater.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
Re: AutoSsl installation failed!
« Reply #6 on: April 21, 2017, 07:40:39 AM »
if you have too many auth issues then you need to wait for sometime, leave it for 1-2h and then try again and then if you have some issue you need to post what is the exact issue.

cwp6 and cwp7 have different versions, cwp6 is at 2xx and cwp 7 at 3xx, but this is only version a number of autoupdater.
version 6.9 Centos.
Code: [Select]
AutoSSL installation failed!

AutoSSL Issue Failed![Fri Apr 21 09:37:16 CEST 2017] Single domain='xxx.com'
[Fri Apr 21 09:37:16 CEST 2017] Getting domain auth token for each domain
[Fri Apr 21 09:37:16 CEST 2017] Getting webroot for domain='xxx.com'
[Fri Apr 21 09:37:16 CEST 2017] Getting new-authz for domain='xxx.com'
[Fri Apr 21 09:37:17 CEST 2017] The new-authz request is ok.
[Fri Apr 21 09:37:17 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Fri Apr 21 09:37:17 CEST 2017] Please add '--debug' or '--log' to check more details.
[Fri Apr 21 09:37:17 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
AutoSSL Issue Failed![Fri Apr 21 09:37:21 CEST 2017] Single domain='xxx.com'
[Fri Apr 21 09:37:21 CEST 2017] Getting domain auth token for each domain
[Fri Apr 21 09:37:21 CEST 2017] Getting webroot for domain='xxx.com'
[Fri Apr 21 09:37:21 CEST 2017] Getting new-authz for domain='xxxx.com'
[Fri Apr 21 09:37:22 CEST 2017] The new-authz request is ok.
[Fri Apr 21 09:37:22 CEST 2017] new-authz error: {"type":"urn:acme:error:rateLimited","detail":"Error creating new authz :: Too many invalid authorizations recently.","status": 429}
[Fri Apr 21 09:37:22 CEST 2017] Please add '--debug' or '--log' to check more details.
[Fri Apr 21 09:37:22 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh


I waith but nothing...
CWP version: 0.9.8.221
Distro Name: CentOS release 6.9 (Final)
Kernel Version: 2.6.32-696.1.1.el6.x86_64

i try diferents domain and same error.
« Last Edit: April 21, 2017, 07:42:44 AM by robbyq »

Offline
*
Re: AutoSsl installation failed!
« Reply #7 on: June 02, 2017, 04:12:48 AM »
Any fixes for this, have waited for days and still getting the same error message when using the cert manager

Offline
*
Re: AutoSsl installation failed!
« Reply #8 on: June 07, 2017, 08:02:26 PM »
Facing same issue with CWP 0.9.8.331 on CentOS 7.  Any clue how can we get rid of this error please.
 

Offline
*
Re: AutoSsl installation failed!
« Reply #9 on: June 08, 2017, 11:06:13 AM »
unfortunately no, you need to wait more as this is certificate issuer denying your requests.
AntiDDoS Protection (web + mail)
http://centos-webpanel.com/website-ddos-protection-proxy

Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp


Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor


Do you need Fast and FREE Support included for your CWP linux server?
http://centos-webpanel.com/noc-partner-list
Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: AutoSsl installation failed!
« Reply #10 on: June 08, 2017, 06:29:25 PM »
Okay but I tried again now getting

AutoSSL Issue Failed![Thu Jun  8 20:26:09 CEST 2017] Single domain='zzzzz.nl'
[Thu Jun  8 20:26:09 CEST 2017] Getting domain auth token for each domain
[Thu Jun  8 20:26:09 CEST 2017] Getting webroot for domain='zzzzz.nl'
[Thu Jun  8 20:26:09 CEST 2017] Getting new-authz for domain='zzzz.nl'
[Thu Jun  8 20:26:11 CEST 2017] The new-authz request is ok.
[Thu Jun  8 20:26:11 CEST 2017] Verifying:xxxxxx.nl
[Thu Jun  8 20:26:14 CEST 2017] xxxxxx.nl:Verify error:Invalid response from http://xxxxxxxx.nl/.well-known/acme-challenge/QBDQbQ5irpkPfNV1cwFMwljDU_QwXft1u45V9cSYxBY:
[Thu Jun  8 20:26:14 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Jun  8 20:26:14 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh
AutoSSL Issue Failed![Thu Jun  8 20:26:16 CEST 2017] Single domain='xxxxxxxx.nl'
[Thu Jun  8 20:26:16 CEST 2017] Getting domain auth token for each domain
[Thu Jun  8 20:26:16 CEST 2017] Getting webroot for domain='xxxxxxxx.nl'
[Thu Jun  8 20:26:16 CEST 2017] Getting new-authz for domain='xxxxxxx.nl'
[Thu Jun  8 20:26:17 CEST 2017] The new-authz request is ok.
[Thu Jun  8 20:26:17 CEST 2017] Verifying:xxxxxxx.nl
[Thu Jun  8 20:26:21 CEST 2017] webmail.logopedie-denhaag.nl:Verify error:Invalid response from http://xxxxxxxx.nl/.well-known/acme-challenge/tX6H4eta_HnXmaNwUsp4KG1-FxCR8ZvP9K6n9YhndHY:
[Thu Jun  8 20:26:21 CEST 2017] Please add '--debug' or '--log' to check more details.
[Thu Jun  8 20:26:21 CEST 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh