Author Topic: DNS of your domain doesn't point to this server or you have htaccess restriction  (Read 1344 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I have tried ti change the name of htacess file, but still i am getting same error

Offline
*
01. A) From Domains -> List Domains. Delete the Affected Domain.
    B) Only if, List Domains is empty  then- Go to User Accounts -> List Accounts. Delete the user account with the Affected Domain.

02. Go To Server Settings -> Change Hostname. Click change Hostname (Keep all settings same).

03. If you followed option A before. From Domains -> Add Domain. Add the Affected Domain name now.
    Only if, you followed option B before. User Accounts -> List Account. Add new user account with the Affected Domain name.


04. Go To DNS Functions ->  List DNS Zones ->  (Affected Domain) Click Rebuild Zone.

05. Again Go To DNS Functions ->  List DNS Zones ->  (Affected Domain) -> Edit Files. Now- Firstly, Delete line start with- www (it has a cname record). Secondly, Paste these three lines below in the middle of the file-

ns1         14400   IN      A       (Public IP)
ns2         14400   IN      A       (Public IP)
www         14400   IN      A      (Public IP)

06. Go to Webserver Settings -> SSL Certificates -> Auto SSL. Install SSL for the Domain.
« Last Edit: August 12, 2019, 12:02:44 AM by amqshaker »

Offline
*
01. A) From Domains -> List Domains. Delete the Affected Domain.
    B) Only if, List Domains is empty  then- Go to User Accounts -> List Accounts. Delete the user account with the Affected Domain.

02. Go To Server Settings -> Change Hostname. Click change Hostname (Keep all settings same).

03. Adjust the file from /etc/hosts:

    nano /etc/hosts

    **Make the values like this[Change here]:     
     
127.0.0.1   localhost localhost.localdomain localhost4 localhost4.localdomain4
[your server local ip]   example1.example.com     example1
::1         localhost localhost.localdomain localhost6 localhost6.localdomain6
     

04. If you followed option A before. From Domains -> Add Domain. Add the Affected Domain name now.
    Only if, you followed option B before. User Accounts -> List Account. Add new user account with the Affected Domain name.

05. Go To DNS Functions ->  List DNS Zones ->  (Affected Domain) Click Rebuild Zone.

06. Again Go To DNS Functions ->  List DNS Zones ->  (Affected Domain) -> Edit Files. Now- Firstly, Delete line start with- www (it has a cname record). Secondly, Paste these three lines below in the middle of the file-

   ns1         14400   IN      A       (Public IP)
   ns2         14400   IN      A       (Public IP)
   www         14400   IN      A       (Public IP)

07. Go to Webserver Settings -> SSL Certificates -> Auto SSL. Install SSL for the Domain.

Offline
****
Or you can do the easy thing like I did and disable CSF firewall temporarily. Worked for me.