Author Topic: WARNING! Letsenycrpt Certificate installation failed, please check /etc/letsencr  (Read 775 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Can you help me, I try to install Letsenycrpt on my site, and this error! What can I do to solve it?



Code: [Select]
Error: couldn't get currently installed version for /opt/eff.org/certbot/venv/bin/letsencrypt:
./letsencrypt-auto: /opt/eff.org/certbot/venv/bin/letsencrypt: /opt/eff.org/certbot/venv/bin/python2.7: bad interpreter: No such file or directory

Offline
***
https://www.24x7servermanagement.com/
Server Management, Server Security, Server Monitoring.
India's Leading Managed Service Provider !!


Offline
*
I do the process and dont work dont complete can you give all the comands to try again