Author Topic: Why Let's Encrypt is "NOT IN USE ANYMORE" ?  (Read 599 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Why Let's Encrypt is "NOT IN USE ANYMORE" ?
« on: July 24, 2017, 11:42:44 AM »
Hi, i updated my test server to CWP 0.9.8.259.

I went to the menu Apache Settings > Letsencrypt Manager and saw that CWP recommends the use of "SSL Cert Manager and AutoSSL".

So i decided to test Let's Encrypt and it works...

Why do you recommend not to use?