Author Topic: CWP Version 0.9.8.638. I get errors. Please help me  (Read 664 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP Version 0.9.8.638. I get errors. Please help me
« on: July 01, 2019, 09:47:33 PM »
Hello there,
I get strange errors after the new update.
I wanted to look at the error pages but the pages were encrypted.
Can you help with the emergency?


Error appears on the Mod security page
https://resmim.net/f/RmPkFv.jpg
https://resmim.net/f/JrT040.jpg

I can't access the panel.
https://resmim.net/f/ZECaUM.jpg

The instrument panels do not work.
https://resmim.net/f/ukZZ2O.jpg

I have a Pro membership. Please help me.

« Last Edit: July 01, 2019, 09:54:40 PM by harami »

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #1 on: July 01, 2019, 09:53:00 PM »
run update manually

sh /scripts/update_cwp
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #2 on: July 01, 2019, 10:03:56 PM »
I run the file but it didn't change.

https://resmim.net/f/hB7SQg.jpg

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #3 on: July 05, 2019, 07:15:48 AM »
No Admin to help? I can't use my system. The update was after. That is not my fault. I have a Pro license. I can't process because your codes are encrypted. Please help me.

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #4 on: July 05, 2019, 07:50:24 AM »
No Admin to help? I can't use my system. The update was after. That is not my fault. I have a Pro license. I can't process because your codes are encrypted. Please help me.

have you tried clearing cache and cookies in your browser in my system the page load correctly

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #5 on: July 05, 2019, 08:08:42 AM »
Thank you for your answer. I'm using a Chrome browser and cleared its cache. When entering the panel it gives the error in the picture.

https://resmim.net/f/qA4mt8.jpg

Offline
*****
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #6 on: July 06, 2019, 08:56:39 AM »
Try to reboot. The issue was fixed and if you have the problem it something other
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #7 on: July 06, 2019, 09:08:54 AM »
Thanks for the answer. I restarted the server, but the problems still persist. Can I ask your other suggestion?

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #8 on: July 06, 2019, 11:23:07 AM »
you can ignore it as this is a new functionality still not released but will be soon and it's not causing any issues.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #9 on: July 06, 2019, 11:40:49 AM »
I understand. Waiting for the update. My clients can't access their panels and I can't do anything. Please hurry up. :(

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #10 on: July 06, 2019, 12:58:03 PM »
Hi
This does not have to do with your clients not being able to start session, please write to support to help you

Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #11 on: July 06, 2019, 01:01:50 PM »
I mentioned the error that occurred after the update. My users can't log in to their panels. There's a picture upstairs. I can't do anything because the pages are encrypted. Waiting for your help. I have a Pro license. Server ip address: 178.18.206.72


Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #12 on: July 06, 2019, 01:05:34 PM »
This does not have to do with your clients not being able to start session, please write to support to help you


Offline
*
Re: CWP Version 0.9.8.638. I get errors. Please help me
« Reply #13 on: July 09, 2019, 01:23:57 PM »
Sorry, support unit does not provide free support!

"We will be happy to assist you but unfortunately you don't have an active support service or your support service has expired."